Sign in with
Sign up | Sign in
Your question

No POST beep, no display, new parts/system

Last response: in Motherboards
Share
July 17, 2012 4:36:12 PM

hi completely baffled by my problem so thought i would ask on here :) 
Wanted to upgrade my system so purchased a brand new Asrock N68-VS3 fx motherboard and AMD athlon ll x2 250 cpu and 4gb of DDR3 RAM, on installing all components in and double checking all cables were in i started computer all fans spinnng, cpu fan, cooling fans my cd drive alo starts up and does open but i am having no vga signal whatsoever and no POST beep at all.
I took the ram out of the motherboard and it did the three beeps so my speaker for the motherbard was working, i switched the ram sockets and that did nothing, i sent back the ram and purchased a kingston 4gb ram but it still didnt solve the problem. I purchased a brand new motherboard believing my original to be faulty possibly as it wasnt the ram and i still had no POST beep or monitor signal i have also tried with a graphics card and also no signal.
I have tried switchin monitors and cables, also tried turning it on with just the cpu fan plugged in and connected to the psu without the hardrive or cd drive and still no POST beep.
My psu is only a month old and is the ACE BLACK EDITION 700W 700 WATT ATX DUAL 12v RAILS POWER SUPPLY UNIT.

Is my cpu dead? or is my psu the completely wrong one for my set up?
thanks for the help
a b V Motherboard
July 17, 2012 5:00:01 PM

Are you using the onboard graphics?
July 17, 2012 5:05:34 PM

i have been putting it in the vga slot (wich is the only slot) on the motherboard so yes even though i have tried my 8800gt in the motherboard with no signal from that , havent had the graphics card plugged when putting the cable into the motherboard
!