Sign in with
Sign up | Sign in
Your question

Wired and wireless access problem

Tags:
  • Configuration
  • Wireless
  • Wireless Access
  • Wireless Networking
Last response: in Wireless Networking
Share
January 5, 2011 4:00:40 AM

Hello,
I need some help!

I recently upgraded my DSL line to 20mb and received a new modem/wireless router (Actiontec Q1000). Took the old router (WRT 610N)and moved it across the house (wired switch with static IP not DHCP)for better wireless access.

Wireless laptops connect through WRT610N with full functionality to entire network.

Hard wire on Q1000 has full access to entire network.

Wireless on Q1000 access to internet, but no access to other router or printer.

I am sure it is a wireless setting somewhere on the Q1000, but have tested just about everything.

Any thoughts?

More about : wired wireless access problem

Anonymous
a b F Wireless
January 7, 2011 6:46:04 AM

Try playing with the wireless modes -- and with wireless security turned off temporarily.
m
0
l
October 6, 2011 8:18:02 PM

Was this ever resolved? I have an Actiontec Q1000 from Qwest as well and I have an additional WAP attached to the network. If I use the on-board wireless network I cannot see other devices on the LAN; however if I use the WAP (I don't want to keep it in the mix, I'd rather just use the onboard wifi) I can access everything.

Clearly this is a security/sandbox issue with how the WLAN and LAN talk (or don't in this case; it sees the WAP WLAN as part of the LAN of course).

Anyone have any suggestions or thoughts?

m
0
l
December 30, 2011 12:57:43 PM

I struggled with this for a year. As a last resort, I did the following looking for a solution. It worked once. I have not tried again, rebooted or powered off my modem and can make no promises that it will work for you. Probably worth a shot, though.

1) Connect your wireless device to the Q1000 via your wireless connection.
2) Once connected, go to the advanced setup menu via browser on a separate hard-wired computer and disable NAT (Network Address Translation). This will take awhile. Wait for the page to automatically reappear in your browser.
3) None of your devices can get to the internet now but that's OK as you still can access the router.
4) Re-enable NAT.
5) Wireless device now can access your LAN and the internet.

Things to note:

1) I did this for access on an Android phone not a computer as I had been forced to use other wireless access points to provide wireless network access due to the Q1000 issue with the LAN on wireless clients. Shouldn't make a difference.
2) You may have to do this each time your modem reboots or powers on after any sort of power off.
3) Firmware in my Q1000 from CenturyLink (formerly Qwest) is QAQ002-31.20L.4 (viewable on Modem Status page).
4) The majority of my LAN devices (including the aforementioned Android phone) have IP addresses reserved via the DHCP Reservation feature on the Advanced Setup menu. This is done so I know what's what on my network. I don't know if having or not having a DHCP reservation makes any sort of difference.


m
0
l
December 30, 2011 5:20:19 PM

My fix doesn't consistently work. You can setup wireless devices as DMZ clients. Then network access on the LAN works. It's an issue with the firewall/NAT blocking wireless clients on the Q1000 from the LAN.
m
0
l
!