Sign in with
Sign up | Sign in
Your question
Solved

GTX 460 2GB - HDMI Not Working

Last response: in Graphics & Displays
Share
May 18, 2011 11:16:07 AM

Hey,

I recently bought a Gainward GTX 460 2GB. I am currently using VGA to connect to my moniter.
Today, I tried to connect my pc to my HD TV using an HDMI cable. However, I get no signal on my TV.
When I go into Screen Resolution, the TV is not in there, only the moniter.
I turned off the pc, unplugged the VGA and just kept the VGA. I still got no signal.
The cord is plugged in properly and the HDMI cable works fine.
Does anyone know how I can fix my problem?

Thank you,
Joecaine
May 18, 2011 1:16:16 PM

joecaine said:


I turned off the pc, unplugged the VGA and just kept the VGA. I still got no signal.

Joecaine


unplugged the VGA and just kept the HDMI*
m
0
l

Best solution

a b U Graphics card
May 18, 2011 4:02:39 PM

What TV do you have?

Sometimes TVs only have one HDMI port that will work well with PC input. On my TV this is HDMI 1 and it is the only HDMI port through which the TV will display a resolution that is not a "TV resolution." Check your TV's manual and make sure you are using the correct HDMI input on the TV.

Every once in a while my TV will not receive a signal from my PC. This only happens when I'm booting everything up. My fix for this has been to turn the TV off, unplug it (from the power outlet), let it sit for a minute, then plug it in and try again.
Share
Related resources
May 25, 2011 5:25:30 AM

Best answer selected by joecaine.
m
0
l
May 28, 2011 11:57:37 AM

Faulty HDMI Cable. >.<
m
0
l
!