Sign in with
Sign up | Sign in
Your question

[b]Kernel-power 41 BSOD issue[/b]

Tags:
  • Homebuilt
  • Blue Screen
  • Systems
Last response: in Systems
Share
July 24, 2011 5:27:00 PM

Hi there guys!
Been a while since I've been on these forums and hopefully one of you will be able to shine some light on this annoyance I'm having.

Hopefully I can find some solution to this problem.
I have been having this bsod issue for about 2 weeks now, after upgrading my motherboard and hard drives. I did at first put it down to a bad overclock as my motherboard and SSD are fully updated with latest firmware/BIOS etc.

But after testing thoroughly for the last 2 weeks at 3.66 3.8 and 4ghz I am fully stable with IBT/LinX and 20 odd hour prime95 runs and have had no such issues since I achieved my 4ghz stable overclock 3 days ago.

But alas just this afternoon one occured while watching a Vid online.
Its been fine like I said the last few days while gaming and general use of the PC and I am really now quite confused as it can't be my overclock ive made sure of that.
So question is could there be a bad driver conflict somewhere ?

I hope I can get to the bottom of this as its been a right old thorn in my side.

Log Name: System
Source: Microsoft-Windows-Kernel-Power
Date: 23/07/2011 15:58:21
Event ID: 41
Task Category: (63)
Level: Critical
Keywords: (2)
User: SYSTEM
Computer: Phoenix
Description:
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
<EventID>41</EventID>
<Version>2</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000002</Keywords>
<TimeCreated SystemTime="2011-07-23T14:58:21.946007800Z" />
<EventRecordID>19747</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>Phoenix</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="BugcheckCode">257</Data>
<Data Name="BugcheckParameter1">0x31</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0xfffff88002f64180</Data>
<Data Name="BugcheckParameter4">0x2</Data>
<Data Name="SleepInProgress">false</Data>
<Data Name="PowerButtonTimestamp">0</Data>
</EventData>
</Event>


Cheers chaps!

More about : kernel power bsod issue

July 24, 2011 5:38:31 PM

Forgot to mention my Rig Specs!

CPU
i7 920@ 4ghz 1.240v

Motherboard
ASUS SABERTOOTH X58

Memory
Patriot Viper 6GB@1603mhz 8-8-8-24-88 1T

Graphics Card
XFX 5870

Hard Drive
120G OCZ VERTEX 2E/750G WD CAV BLACK/1TB EX WD ELE

Sound Card
ASUS Xonar DG

Power Supply
NorthQ Black magic 850w Modular quad sli

Case
HAF 932

CPU cooling
H50/SA H1011 psh/shr/rad/shr/pull Front intake

GPU cooling
Zalman VF3000A

OS
Windows 7 Home 64bit

Monitor
LG 24" Flatron 1920x1080
!