Sign in with
Sign up | Sign in
Your question

AIW Radeon problem with Thunderbird?

Last response: in Graphics & Displays
Share
Anonymous
November 17, 2000 4:37:04 PM

I've just built a new Athlon 700mhz Thunderbird with a Microstar MS6330 motherboard, 128MB RAM. It was originally built with an old Matrox Mystique PCI video card. The PC had no problems. I just received my new AIW Radeon and installed it yesterday. Everything installed fine but when trying to open the TV Tuner the system locked (no error message, no keyboard, mouse funtionality). Reboot, open again, it goes a little further in the TV setup and freezes again. Reboot again, another freeze at another spot. This was repeated a few more times. Uninstalled ATI drivers, and software, rebooted, reinstalled ATI drivers and software. Problem did not go away. Removed all drivers, software and re-installed only the ATI drivers and capture drivers, not the ATI TV tuner software. Installed Ulead and tried to capture video, system hung again. And again, and again. All of these system hangs are within ~5 minutes after starting to display video.

So here's my question. Is anybody aware of a problem with AIW Radeon and the new AMD Duron/Thunderbird family? Is anybody running this setup successfully?
Anonymous
November 17, 2000 10:01:02 PM

Your problem sounds like a motherboard problem to me. Install the newest motherboard drivers. The ATI AIW is known to have some conflicts with the VIA chipset, but VIA is trying to release fixes in their driver updates. I personally have a T-bird 700, Asus A7V, 128 MB pc133 RAM, Soundblaster Live Platinum, Plexwriter 12/10/32. I had problems with the ATI drivers and software when I installed it. When I updated the drivers, my problems seemed to go pretty much away, though I cannot run the Gemstar Guide Plus+ TV listing program, as it has a problem with KERNEL32.DLL (windows backbone). Just as a warning, you might not be able to capture at ATI's default best capture quality. I can, but I lose too many frames and since I have a similar system, I reccomend using the good quality setting most of the time.
Anonymous
November 19, 2000 2:58:20 AM

Thanks for the info CyberGragg. I updated my BIOS and updated the motherboard drivers for Windows98. Still no dice. The PC runs fine until I open up anything that hits the tuner, and then it just locks within about five minutes. So what OS are you running. I'm running an upgrade version of Windows98. Do you have Microsoft WebTV installed? ATI recommended installing it, but I'm starting to worry about that.

Thanks again.
Brad
Related resources
November 19, 2000 9:27:36 PM

I ran into a similar problem with my AIW Radeon, Win2K and Asus A7V. When I installed it all I could not get the TV Initialization wizard to run all the way through. It always crashed at the same point and it crashed hard! I could not kill the process at all. DVD did also not work for me.

I wiped my drive and put a small 98SE boot on. I installed all of the Win98 Updates from the MS website and I put on the 4in1 Via driver on as well as the promise driver. When I installed the ATI stuff I did not install the gem star stuff. The TV tuner worked and so did DVD.

I am putting my server boot over my 98SE as I write. I am hoping the same procedure wil work in here. I monkeyed around with it before I wiped the drive and I got at least TV to work. DVD was iffy, and I am still not sure if it is going to work in 2K.

The interesting thing about 98SE was that I can't resize the DVD playback window once it is playing. If I do this the whole machine locks up.

Everytime I get to a point where something consistently doesn't work I crank out a problem report from the ATI Install disk. It checkpoints your system and takes info to tell ATI about when you call or write.

Let me know if you get any further.

Also I have a board with the 1004D bios. The Promise drive works great for me too.

Good luck and let me know if you find any solutions.
Anonymous
November 20, 2000 4:33:51 PM

CyberGragg:
Is Ulead Video studio able to edit the captured files? I just installed the AIW over the weekend and test capture of a few minutes opened in Video Studio fine, however for capture of 1 hour (between 2-3GB) would not open in Ulead Video Studio. Tried Ulead Media Studio also and same, the programs just exists w/o error messages etc. Flast open the files ok and converts to MPeg4 for the test.

FYI, capturing on best quality on a BP6 dual Celery 550,
Deskstar 75GXP is fine with no dropped frames.
Anonymous
November 21, 2000 12:14:25 AM

The maximum size file that the Ulead software will open is one gigabite. I don't know why. In fact, I can't get the program to run due to a conflict with kernal32.Dll. I will probably get Adobe Premiere anyway, which really is the best program by far.
Anonymous
November 21, 2000 10:09:56 PM

I just installed W2K Professional, Service Pack 1, then the AIW drivers. Video capture/TV tuner is running flawlessly in W2K. Haven't tested DVD yet, maybe tomorrow. So far I'm very pleased with W2K.
November 22, 2000 1:28:52 PM

waybrig,

What are the specs of your system? I have a similar experience in that I can watch TV, but anything mpeg2 related crashes my system pretty good.

I could record a tv show, but the tuner crashed at the end of the record. When I tried to watch it in win2k the file player crashed after about 5 seconds of viewing.

If I try to watch a DVD I get teh same results. The DVD plays for about 5 seconds and then craps out. I am wondering how this will compare to your results. Let me know.

Thanks
Anonymous
November 25, 2000 1:53:52 AM

I have a Microstar MS6330 motherboard (similar to Asus A7V i believe), AMD Thunderbird 700. 128megs 133Mhz SDRAN. 20 gig Maxtor 7200 rpm drive dedicated to video capture. 8 gig Maxtor 5400 rpm system drive. BIOS has been flash upgraded on motherboard. Latest motherboard drivers loaded. Win2k service pack 1 is installed. BIOS settings are at the fail safe default, not optimized.

Win2K has been giving me some trouble now with these settings. Capture works about 80% of the time, but then even though no settings have changed the processor gets overloaded during capture and the machine freezes when I try to end the capture. I have not been able to discover any pattern to when this happens as of yet. I also have not tried the DVD player since installing W2K, so who knows how that will work.
Anonymous
January 5, 2001 12:47:15 AM

I have a A7V with 800 TB and I have the same problem with my AIW Radeon. TV pukes out after a random amount of time and the DVD is choppier than the Food Network. Still have not found any solution.

"It's not something I'm proud of, just something I'm good at"
Anonymous
January 5, 2001 1:01:00 AM

I have the exact problem myself. A7V AIW Radeon. I was under duress if it was my DVD. Now that I see there are other kindred spirits out there I guess I keep my DVD. ;-)
No solution as of yet but I did notice that I cannot enable DMA on the DVD itself. All notes I have seen show that this should be enabled. Could you check on your system on this?

"It's not something I'm proud of, just something I'm good at"
January 5, 2001 5:08:06 PM

Make sure your DVD ROM is on the boards ATA66 IDE port. Then in W2K find the IDE devices in the Hardware Setup screen. Select the primary or secondary IDE (whichever your drive is on) and look at the properties. Select the Advanced Tab and you will see a combo box. Set the combo box to 'DMA if Available' and reboot. Instant DMA.

PS I was so set on using the DVD in Win2K that I returned my AMD stuff and got Intel. I am sad that I had to do this, but I haven't seen any help from ATI yet. Have you tried the latest 4 in 1 drivers from VIA (4.25a?)? Good luck.
Anonymous
January 5, 2001 7:47:35 PM

W2K patch: From AMD's website, the following page describes a problem with how W2K handles AGP cards on Athlon/Duron motherboards. The patch is post W2K Service Pack 1. I assume it will be included on the next W2K Service Pack: Click here: http://www.amd.com/products/cpg/athlon-duron/amd_win2k_...
January 5, 2001 10:02:16 PM

I had tried that patch also. I tried with, I tried without it, formatting the HD between each and every try. I was never able to get it going. I hope others have had good luck, more so than I.
Anonymous
January 5, 2001 10:05:46 PM

Actually this is where I had problems. When I check the Enable DMA box, a message appears saying that it could have undesirable effects with the hardware. Contact the vender blah blah...
When I restart I find it unchecked yet again...


"It's not something I'm proud of, just something I'm good at"
Anonymous
January 6, 2001 6:29:06 PM

Looking at this rather long thread, I feel that I've been all over there and done all of that. My best solution thus far is to switch to WinME. I don't like the idea of going back to the Win9X family, but it's the first operating system that installed flawlessly on my A7V 800MHz T-bird system. I got a message saying DMA was not available for my Pioneer DVD. Indeed motion is not smooth. I went ahead and set the drive to DMA evan though it gave an ominous warning. Now DVD plays movies just great. TV works great too, though GEMSTAR won't download the programming info. I've recorded some TV and played it back OK, but I haven't done long recordings yet. I've noticed flakiness after resuming from standby mode. The TV will hang, the USB devices are unavailable, the zip drive is unavailable. Last night I tried bios 1005A. Installation of the new VIA 4-in-1 drivers hangs the machine. Now I get an error message when I try to enter standby that my Conexant PCI modem enumerator doesn't allow standby. Who knows what's next...
January 9, 2001 3:18:14 AM

ATI FIRST HAND EXPERIENCE

I will never buy another ATI product. ATI sucks. The new ATI Radeons suck. The drivers don’t work for scat on win2k. Driver updates are non-existent as in the past. They have no toll free tech support. Their new Radeon cards ship with win2k drivers, which don’t work properly. If you want to feel scat on buy Radeon.

NOTE: I bought two of the ATI AIW Radeon cards for two systems both identical accept in the amount of ram and a few different peripherals. Niether card worked on either system properly. Don’t believe me take a look around people are starting to figure it out for themselves. Some people will say I should stop complaining and switch to a different operating system like win98SE. Those same people are enabling ATI to get away with this crap.

Asus CUSL2
P3 700 (Not OC) Not necessary really. Can do 933 fine though.
320MB SDRAM PC133 Cas2
SBLive Platinum 5.1
2 Maxtor 45GB AT100 7200
Maxtor AT100 Controller
Toshiba 8x DVD
Plextor Plexwriter 8/20
Linksys 10/100 Ethernet Card

Previously Owned two V3 3500TV’s which didn’t support Win2k initially but has supported it for about half a year now and EVERYTHING worked even with the beta drivers, unlike ATI which released their newer card with Win2k drivers which don’t work with 70% of the card properly.

I wish I still had a copy of the long and detailed report I typed out to them concerning problems with their card. In the phone calls to them (which the customer pays for) they could not help me but were interested in my errors as some had already been reported and some were new to them and some helped them figure out more in detail why certain errors would occur. They encouraged a detailed write up. I did them a favor at my own expense and time and then they replied with we will only fix problems reported to a significant degree… Only if customers complain enough will they bother fixing problem. What a joke. In other words they know of problems but are not fixing them until their customers really start complaining in droves.

Under win2k these are the problems I encountered. All games using Glide of which I probably own 40 have graphics that look like [-peep-] and are too dark which cannot be fixed without second hand programs or special tweaking instructions/editing of CFG files etc... (3DFX had a Gamma slider allowing you to brighten or darken Direct 3d or Glide games independently besides the desktop quickly solving this problem. Direct3d, which works on some games, looks like crap on some (examples: Diablo 2, Quake one) and good on others… Compare Diablo 2 using 3DFX Glide versus Radeon Direct3d ((pixilated and snowy), (Radeon fails if you try Glide)). TV looks good but the downloading of the TV schedule fails half the time. TV out onscreen ATI software controls for turning the TV on and off do not work at all. When you plug in your Svideo your automatically outputting your pc signal to your TV and cannot switch it on and off like you’re supposed to be able to on your pc, instead you have to reboot!, but there is more… Furthermore once you view your pc on you TV your graphics no longer fit your pc monitor screen and you end up using your mouse to scroll to areas on the peripheral of your pc monitor you cant see any longer unless you scroll there. This problem is terrible since you cannot use the controls that come with the card to switch back to using the monitor as the screen properly. What happens is that you get stuck with this scrolling problem and it doesn’t go away even when you reboot. The only way I found to fix it is to completely uninstall the drivers and then reinstall them and then set the monitor resolution low to like 640x480 and then reset it back up to whatever you want. You see upon rebooting and reinstalling the drivers the problem is still there but now if you change the resolution down to 640x480 and then back up to whatever you want it set things back to normal. This is very time consuming process. ATI never even replied to this particular problem. DVD playback, which is hardware driven stutters! This I couldn’t believe and was the last straw because I thought that at least worked when I first watched the beginning of the Matrix for about 30 seconds to see if it was working. Later I go to show a friend and it is stuttering as we watch it for a few minutes. Mpeg4 playback fails! ATI was aware of the Mpeg4 playback failures but has not fixed this problem yet! This card is a nightmare folks! I have forgotten much of what I wrote them detailing errors received and better descriptions of the problems but this should be enough to explain what a piece of crap ATI is foisting. Foisting (Webster): “To give somebody something inferior: to give somebody something inferior on the pretence that it is genuine, valuable, or desirable.” A good synonym for foisting would be FRAUD.
After spending about four hours total on the phone with them and getting them all the information they wanted I get no reassurances. All I get is hopefully we will have an answer to some of these problems in the future. Blah Blah Blah. Month goes by and nothing. Many people have posted on Tomshardware as to the untrustworthy nature of ATI concerning drivers and their inability to act quickly to fix driver problems. I now know what they were talking about first hand. Don’t make the same mistake. How can you purchase a card that ships with Win2k drivers today and have it not work in everything properly accept TV in? When it takes half a year to fix all the problems on such a product why bother buying it since by that time the card will be selling for less than half what you paid for it and will be half as fast as newer cards on the market. ATI is going the way of the Dodos if they continue with this irresponsible behavior.

An email I sent ATI in response to a customer support reply that was more useless than the long distance phone support.

Thank you very much for you're very kind reply... I find the information I have provided your company with at my expense much more valuable to you than the information you have provided me. Reiteration of solutions I have already tried does neither of us any good. I have returned both cards to the original retailer. In the future please refrain from releasing unfinished products. I and other customers regard such actions as unlawful. I can no longer recommend your products due to poor driver performance under win2k (I have not tested any other OS nor do I wish to do so as your product ships with supposed perfect win2k drivers), which I have tested extensively. The long list of problems with your drivers is tiresome. DVD play, which I previously thought, worked perfectly stutters randomly. In the future please don't rely on your customer base to solve your problems for you because in the end you lose valuable promotional commentary along with a good customer. No need to reply I just thought you should know how thoroughly disgusted I am with your product and your company.


Interesting Article in Worth magazine Jan 2001, by Eric Alterman.
(How I feel)
Quote:

“”This “screw the consumer’s time, it’s not costing us anything” attitude appears to exist across the entire spectrum of new technology industries. I bought a scanner from UMAX that has never worked. There’s nobody at the other end to help, at least nobody I had the patience to find. The ugly thing has been sitting on my desk, unused, for two years. And have you tried to hook up a DSL line recently” I have, and I had to give up on that, too. It turned out Verizon, the new beast created out of Bell Atlantic’s merger with just about everybody else, had not yet come up with a modem compatible with Windows Me, though apparently it neglected to mention that to the person on the phone who was all to willing to take an order and let the caller waste hours trying to make the damn thing work. Chris Taylor of Time recently wrote of spending almost six months stuck inside a similar nightmare courtesy of Pacific Bell, which given its location, really ought to know better. The truth was that the company did not even offer the service, called D-Slam, that it had promised him, as it had run out of the hardware, but it continued to advertise it because, a rep admitted, their “competitors haven’t stopped advertising yet: The worst of it is that the entire time you are wasting away on hold, watching your fingernails grow, the company brags about its new and improved service menu.
This whole sector of the economy feels like the Soviet Union: Long waiting lines, no service, contempt for the consumer, products that don’t work when shipped, but somebody with the power to create a little trouble for the big boys arrives, and everybody starts jumping. Of course, the obvious differences are that innovation barely existed in Soviet industries, while the computer manufacturers are just about the most innovative people of all time. But the net result turns out to be more suffering for the rest of us.””
February 6, 2001 12:12:40 PM

I was reading through this thread, and I'm running into the same problems that MichaelP is running into, as far as installing the via drivers and the system crashing. Have you found a work-around for that?

Somehow I managed to get the miniport drivers to install (i gave up on the 4-in-1 and tried each individually), which seemed to help my problems a bit, but it still crashes regularly if I attempt to use the TV-pause function. And still crashes randomly using the t.v.

WinME
A7V (bios 1005c)
Radeon AIW
256MB PC-133 cas2
800mhz t-bird (thinking of overclocking it, but haven't yet)
IBM 45GB 75GXP

I read in another thread that the ATI drivers can overwrite the VIA AGP (Gart?) drivers, but have no clue if that's accurate, since I've been working on another issue at the same time and haven't had sufficient time to play with this one. (damned thing wouldn't shut off unless I disabled the USB ports altogether, or installed the extra USB header that came with the board, I'm guessing it was trying to poll it at shutdown and just hung waiting for a response)

ATIs DVD player seems buggy and lacking in functionality btw, I'd recommend using PowerDVD

-Sean
February 7, 2001 12:22:47 PM

I like PowerDVDs ability to take snapshots... but I am thoroughly impressed with ATI-DVD's zoom abilities... wowzie!:)  they are really really good, easy to use and intuitive... so I switch between the two depending on what I need... I usually watch in ATI-DVD because it gives me better quality etc, but I go to powerDVD if I need to capture something.
!