Please could you check this would have no problems

Hey folks, this is going to be my first build and I just wanted to post here to check with you all that there will be no compatibility issues etc. associated with building systems. So here goes:

Motherboard: Asus M4A88T-V EVO http://www.ebuyer.com/product/236462
Processor: AMD Phenom II X4 955 Black Edition Socket AM3 3.2 GHz 6MB L3 Cache http://www.ebuyer.com/product/190673
Video Card: ATI Radeon Sapphire HD4670 1GB
RAM: Crucial 6GB (3x2GB) DDR3 1333MHz/PC3-10600 Ballistix Memory CL7 1.65V http://www.ebuyer.com/product/159927
Case+PSU: http://www.ebuyer.com/product/250952

I would appreciate any assistance, thank you :)
12 answers Last reply
More about please check problems
  1. Philrob said:
    Hey folks, this is going to be my first build and I just wanted to post here to check with you all that there will be no compatibility issues etc. associated with building systems. So here goes:

    Motherboard: Asus M4A88T-V EVO http://www.ebuyer.com/product/236462
    Processor: AMD Phenom II X4 955 Black Edition Socket AM3 3.2 GHz 6MB L3 Cache http://www.ebuyer.com/product/190673
    Video Card: ATI Radeon Sapphire HD4670 1GB
    RAM: Crucial 6GB (3x2GB) DDR3 1333MHz/PC3-10600 Ballistix Memory CL7 1.65V http://www.ebuyer.com/product/159927
    Case+PSU: http://www.ebuyer.com/product/250952

    I would appreciate any assistance, thank you :)

    You have triple channel RAM up there and that board requires DDR3 Dual Channel RAM. Like this down below...

    http://www.ebuyer.com/product/174326 £31.00 inc. vat
    Kingston 4gb (2x2gb) DDR3 1333MHz HyperX XMP Memory Kit CL7(7-7-7-21) 1.65V
  2. Right ok thanks, so in that case I am limited by multiples of 4 when it comes to RAM?
  3. Philrob said:
    Right ok thanks, so in that case I am limited by multiples of 4 when it comes to RAM?

    Ya... 2gig, 4gig, 8gig, and 16gig.
  4. Right I see - thanks. Would there be any other compatibility issues there? Would the Mobo and CPU be fine together?
  5. Philrob said:
    Right I see - thanks. Would there be any other compatibility issues there? Would the Mobo and CPU be fine together?

    Everything else looks fine. :)
  6. Thanks a lot for you help Sir :)
  7. I bought this system and it arrived today, I have assembled it and all, however there is no boot. Computer turns on, fans start going. No beeps or anything, but the light on the moniter remains yellow and will not change. Also, my USBs are not recognised. Please please help! Is there anything I can do to fix this situation?

    Thanks
  8. Philrob said:
    I bought this system and it arrived today, I have assembled it and all, however there is no boot. Computer turns on, fans start going. No beeps or anything, but the light on the moniter remains yellow and will not change. Also, my USBs are not recognised. Please please help! Is there anything I can do to fix this situation?

    Thanks

    http://www.tomshardware.com/forum/261145-31-perform-steps-posting-boot-video-problems
  9. I have gone through this and rechecked and checked everything. The issue seems to be that there is no VGA output to the moniter. Any suggestions? I initially thought that it could be the CPU has no power, however I put the cord in and no change. I have 2, 4 pin connectors, each with different connectors. I am using only 4 of the connectors as these are the only ones that will fit.
  10. OOO, I have a lead on something, might work now
  11. So it was working fine up till about 30 minutes ago when I switched it off for a reboot. I turn it back on to find that the MemOK! light is on permenantly and pressing the button causes the LED to flash, after flashing it returns back to solid red. What could be the issue? I can't even get the system to post...
  12. Now, the system starts, fans etc, but no MemOK! light. This is confusing :S
Ask a new question

Read More

New Build Systems