Sign in with
Sign up | Sign in
Your question

Help! Blank screen on my Fujifilm A303

Last response: in Digital Camera
Share
Anonymous
March 18, 2005 10:40:11 AM

Archived from groups: rec.photo.digital (More info?)

My Fujifilm A303 has developed a problem - the screen is blank. I can
"take" a shot - but it is black - nothing appears. I've changed batteries -
I've changed media cards - and the screen is still . . . blank.

Has anyone run into this? Any ideas of what is causing it? I'd appreciate
any help you can provide.

Thanks!
Anonymous
March 18, 2005 5:14:28 PM

Archived from groups: rec.photo.digital (More info?)

"detink" <detink@adelphia.net> schrieb im Newsbeitrag
news:AeydnRI19qS5UaffRVn-sg@adelphia.com...
> My Fujifilm A303 has developed a problem - the screen is blank. I can
> "take" a shot - but it is black - nothing appears. I've changed
> batteries - I've changed media cards - and the screen is still . . .
> blank.
>
> Has anyone run into this? Any ideas of what is causing it? I'd
> appreciate any help you can provide.


Take off the lens cap.
Anonymous
March 18, 2005 6:43:07 PM

Archived from groups: rec.photo.digital (More info?)

Nope - this model has a self-retracting lens cover -- and it's working fine.

???????????????

"Kurt Rubin" <kurtm@rubin.net> wrote in message
news:D 1eka5$b2e$1@f40-3.zfn.uni-bremen.de...
>
> "detink" <detink@adelphia.net> schrieb im Newsbeitrag
> news:AeydnRI19qS5UaffRVn-sg@adelphia.com...
>> My Fujifilm A303 has developed a problem - the screen is blank. I can
>> "take" a shot - but it is black - nothing appears. I've changed
>> batteries - I've changed media cards - and the screen is still . . .
>> blank.
>>
>> Has anyone run into this? Any ideas of what is causing it? I'd
>> appreciate any help you can provide.
>
>
> Take off the lens cap.
>
Related resources
March 19, 2005 7:18:11 AM

Archived from groups: rec.photo.digital (More info?)

"detink" <detink@adelphia.net> wrote:

>My Fujifilm A303 has developed a problem - the screen is blank. I can
>"take" a shot - but it is black - nothing appears. I've changed batteries -
>I've changed media cards - and the screen is still . . . blank.
>
>Has anyone run into this? Any ideas of what is causing it? I'd appreciate
>any help you can provide.
>
>Thanks!

Did you turn the display off. Look for a button |[]| and press it.

Wes
>

--
Reply to:
Whiskey Echo Sierra Sierra AT Gee Tee EYE EYE dot COM
Lycos address is a spam trap.
Anonymous
March 22, 2005 9:39:50 AM

Archived from groups: rec.photo.digital (More info?)

detink wrote:
> My Fujifilm A303 has developed a problem - the screen is blank. I can
> "take" a shot - but it is black - nothing appears. I've changed batteries -
> I've changed media cards - and the screen is still . . . blank.
>
> Has anyone run into this? Any ideas of what is causing it? I'd appreciate
> any help you can provide.
>
> Thanks!
>
>
I'm not trying to insult your intelligence, but did you turn the dial
from taking pictures to viewing pictures, or if you are in the picture
taking mode, push the display button so it switches from viewfinder to
lcd? If you did and you still don't see anything, you may have a bad
ccd. This happened to my S2 Pro which luckily Fuji replaced out of
warranty at no charge.
Anonymous
March 22, 2005 10:53:50 AM

Archived from groups: rec.photo.digital (More info?)

Thanks everyone. I appreciate your input. The problem is now resolved.

It was a combination of the display [Thanks Wes] and reseating the card.
So - I'm back up again.

;>D

BTW - Don, congratulations on getting an out of warranty part [what IS a
ccd] replaced. My local Wolf Camera wanted over $100 for an evaluation.
Yikes!! I'm glad this group came to the rescue!

"Don B" <buroker@charter.net> wrote in message
news:42401216.2090700@charter.net...
>
>
> detink wrote:
>> My Fujifilm A303 has developed a problem - the screen is blank. I can
>> "take" a shot - but it is black - nothing appears. I've changed
>> batteries - I've changed media cards - and the screen is still . . .
>> blank.
>>
>> Has anyone run into this? Any ideas of what is causing it? I'd
>> appreciate any help you can provide.
>>
>> Thanks!
> I'm not trying to insult your intelligence, but did you turn the dial from
> taking pictures to viewing pictures, or if you are in the picture taking
> mode, push the display button so it switches from viewfinder to lcd? If
> you did and you still don't see anything, you may have a bad ccd. This
> happened to my S2 Pro which luckily Fuji replaced out of warranty at no
> charge.
>
Anonymous
March 23, 2005 11:13:50 PM

Archived from groups: rec.photo.digital (More info?)

CCD is a "charge coupled device" or in other words, the digital equivalent
of the film. It's the chip that all those megapixels are on.

mike

"detink" <detink@adelphia.net> wrote in message
news:S_udnVAJ-9r_iN3fRVn-tw@adelphia.com...
>
> BTW - Don, congratulations on getting an out of warranty part [what IS a
> ccd] replaced. My local Wolf Camera wanted over $100 for an evaluation.
> Yikes!! I'm glad this group came to the rescue!
July 13, 2010 7:22:00 AM


I have a Olympus SP 350 digital camera. I have an issue with my screen.. When I turn my camera on, it shows a blank white screen.. What does that mean??? The only thing it has on the screen is HQ 3264x2448 [xD] 106 with a little square box beside the 106. That's it... Can anyone assist me??
!