Sign in with
Sign up | Sign in
Your question

NAT

Tags:
  • Routers
  • Networking
Last response: in Networking
Share
September 25, 2010 6:54:47 PM

not sure if you guys can help me but might as well give it a shot,

I have went through 3 routers in the last month and they all do the same thing. For my games I always get Strict NAT type, my ports are opened on all the games I play and my NAT type becomes open, but when I turn on my xbox or PC the next day its strict, the only way I fix this is literally by refreshing the port forward screen, i just click apply again. And my NAT type becomes open. I currently have a netgear WNDR3300, just bought it. My last linksys router did the same thing. This is extremely frustrating. if anyone could maybe have some suggestions that would help. Upnp is enabled, and my NAT security is set to open. Like I said I have to reset it everyday, and I dont think it should be like that.

Thanks

More about : nat

September 25, 2010 8:18:05 PM

I’m a bit confused. You indicate UPnP is enabled on the router, yet you have to “refresh” the port forward screen each day, implying you’re manually configuring ports. That doesn’t make sense. It’s one or the other. Either you enable UPnP and leave the port forwarding screen alone, OR, you disable UPnP and manually port forward. Or else I just don’t understand what you’re doing.

Frankly, there’s an argument for never enabling UPnP on the router; should malware get into your local network, it too can manipulate the router’s firewall for its own evil intents. Then again, UPnP has the advantage of closing ports when the app that required them is exited (at least when exited cleanly). For all I know, the router may even close ports after some period of inactivity. Anyway, it just sounds to me like you’re mixing automated firewall management w/ manual firewall management and *maybe* that’s causing the problems. Again, it’s always been my understanding you choose one or the other, not both.

Just out of curiosity, what happens if you don’t use UPnP (disable it on the router) and manually open the necessary ports (port 88 for UDP, port 3074 for TCP+UDP (both))? Does it work, and do all your problems go away?



m
0
l
September 27, 2010 1:40:01 AM

I do have those ports enabled, but like i said I have too literally have to click "apply" on the port forward page, its almost like i am refreshing the ports. something is turning them off. I just don't know what it could be.
m
0
l
Related resources
September 27, 2010 1:43:48 AM

wade3590 said:
I do have those ports enabled, but like i said I have too literally have to click "apply" on the port forward page, its almost like i am refreshing the ports. something is turning them off. I just don't know what it could be.


The one thing that definitely could turn them off is UPnP. That's why I suggested disabling it on the router, esp. if you're manually configuring ports anyway. There's no point in doing both.
m
0
l
September 27, 2010 12:54:11 PM

Are you sure that you have the ports forwarded to your xbox? You have given your xbox a static ip right?
m
0
l
!