Closed

[SOLVED] CCC 11.5 installation failure(Solution is in this thread)

SOLVED - Check last reply I've made(roadwarrior7)
Quote:
For other ppl that may have same problem, I'll list what ive done to get thru it.
To go thru "Application Install: install package failure!" error message, simply uninstall 'microsoft visual c++ 2010 redistributable' that comes with win7 sp1 from windows add/remove programs.

Next if you have problem with INF file,
1. After seeing the "Driver install: the INF file was not found" error message,
use Device Manager to update the driver, navigating to the C:/ATI directory and checking the "search subfolders" box.
2. Reboot the computer.
3. Run Catalyst installer, but this time, select uninstall and get rid of everything.(Just select express)
4. Now reinstall Catalyst using the driver installer as you would. It should work fine. At least it did for me >.<

Hey forum,

I'm getting this "Application Install: install package failure!" error while installing this new CCC v11.5
I first tried to install 11.5 via steam(was using 11.4 before update attempt),
and i got the same message. So I manually downloaded 11.5 from ati website,
cleaned the old driver using driver cleaning tool, rebooted, then tried reinstalling it.

Still failed =(
so i tried to install 11.4, but again same message came up. Tried 11.3, same thing happens...
I haven't tried older versions yet, but i have a feeling that it won't work. 11.4 and 11.3 used to install fine,
and I'm using same installation file i had in my hdd. No reason to go wrong imo... T_T

Does anyone know how to fix this?

Kind regards,
13 answers Last reply
More about solved installation failure solution thread
  1. I just tried 11.2 and 11.1 and both doesn't work =(
    Since 10.xx versions don't support radeon 6900 series, i don't think using 10.xx will help =(
  2. 10.11 and or 10.12 does support the 6900 cards, but it sounds like something is wrong wit your system. What windows version do you have? Are you trying to install a 32bit version on a 64bit system or visa versa?
  3. im using win7 64bits, so im installing 64bits on my windows.
    I'm running win7 home premium, version 6.1 build 7600.

    Not sure why graphics driver suddenly doesn't want to install :S I haven't really done anything to screw it up... at least thats what i think lol
    I shall give 10.12 a go...
  4. Are you logged on as administrator? You might try right clicking the driver install and choose install as administrator.
  5. Yup, I am logged on as admin, and also tried the latter.. Still doesn't work /cry
    Neither of 10.12 and 10.11 works =( This is getting very frustrating now lol
  6. Did you uninstall the current drivers from the Windows Add/Remove Programs window?
  7. I uninstalled ati driver manager or w/e it was called on windows add/remove.
    For the actual driver, i used ATI catalyst uninstaller.
  8. I saw someone on a much older post had the same problem, and they got around it by using the custom installation option, then installing one item at a time.
  9. I haven't tried that, i shall give it a go now >.<
    I'll repost very soon, thanx bystander
  10. Okay i fixed the problem for "Application Install: install package failure!" by uninstalling
    ms visual c++ 2010 redistributable that comes with Win7 SP1, but now i have
    "Driver install: the INF file was not found"
    problem.
    Everything is installed from CCC, except for the Graphics driver lol
    which is kinda what i need... Why is this giving me such a hard time =(
  11. You might be able to download just the driver alone from AMD's site.
  12. Okay i just fixed it... Took ages and saw lots of bluescreens for god knows what reason :S

    For other ppl that may have same problem, I'll list what ive done to get thru it.
    To go thru "Application Install: install package failure!" error message, simply uninstall 'microsoft visual c++ 2010 redistributable' that comes with win7 sp1 from windows add/remove programs.

    Next if you have problem with INF file,
    1. After seeing the "Driver install: the INF file was not found" error message,
    use Device Manager to update the driver, navigating to the C:/ATI directory and checking the "search subfolders" box.
    2. Reboot the computer.
    3. Run Catalyst installer, but this time, select uninstall and get rid of everything.(Just select express)
    4. Now reinstall Catalyst using the driver installer as you would. It should work fine. At least it did for me >.<

    God it was pain in the arse doing this... took like 3hours to figure this out lol
    Thanx for the replies bystander =]
  13. This topic has been closed by Mousemonkey
Ask a new question

Read More

Graphics Cards Error Message Graphics