Sign in with
Sign up | Sign in
Your question

RAM suddenly incompatible

Last response: in Memory
Share
July 22, 2012 2:43:06 AM

Hi, I built my computer with a P8P67 PRO motherboard and G-Skill Ripjaws RAM over a year ago now, and today I was reading a guide on how to overclock Sandy Bridge processors. The guide said to look on the RAM's label to see the timings and frequency to set in the BIOS. So, I powered down my computer, removed one stick of RAM, noted the timings and the frequency, then replaced it and rebooted. The system now won't POST. The light on the motherboard indicates that the problem is with the memory, so I pressed the MEMOK button to run the memory diagnostic. It didn't work :(  I also tried resetting the CMOS, and switching the modules. Nothing has worked. :(  I only took it out for a minute to read those specifications, I couldn't have done any significant damage.

Anyone have any idea why this RAM that's been working fine for over a year is suddenly incompatible according to my motherboard?
a b } Memory
a c 125 V Motherboard
July 22, 2012 2:57:47 AM

Maybe you reinserted it wrong - not all the way?
m
0
l
July 22, 2012 3:16:24 AM

abekl said:
Maybe you reinserted it wrong - not all the way?



You were right, my mobo's DIMM slots only have the snap-close thing on one end of the slot, I had left the other end not fully inserted. >.> My bad.

BUT I have another issue of concern. After the memory issue was resolved, another POST light, the HDD one, lit up. I just restarted once more and it booted fine. When I got into the OS, Windows started installing several SATA drivers, and my RAID array was gone. Was this all because of me resetting CMOS?

thanks
m
0
l
a c 128 } Memory
a c 168 V Motherboard
July 22, 2012 3:17:11 AM

Make sure that the ram is seated all the way, sometimes it can be tricky. Asus motherboards are also notorious for having shoddy SDRAM support. You may have to clear the system settings (consult the motherboard manual on how to do this)
m
0
l
!