Access Denied

I have a curious issue. I have done a fresh install of Windows 7 with a new motherboard and I have connected my two seconday drives. One function fine, but the Samsung Spinpoint shows "Access Denied" whenever I try to access it. I have gone through and changed permission. I have also attempted to change ownership, however after it all goes through it's run of changing ownership and it says "If you have just taken ownership of this object, you will need..." it is still denying me access. I go back into the ownership window and it still reads "Unable to show owner" when I change it to Admins, if I change it to my account name it shows my account name but still doesn't allow access. I have tried this is normal and safe mode, with restarts after each. I am running x64 Windows 7 Ultimate.

Edit:I had forgotten to mention, I can access the files using a program that bypasses permissions so I know it's fully functional.
3 answers Last reply
More about access denied
  1. After you take ownership, you should have permission to change the ACL. You may still be denied in the ACL, so go add yourself to full permissions on that drive
  2. Hi newcomer and welcome to the Tom's hardware forum.

    Here you can find the steps to take ownership of a file or folder. Say that is for Win XP, but is the same process for Vista and 7.
  3. There is a bug in Windows 7 that prevents you from taking ownership of folders that you have created. Installing the updates corrects this problem. Maybe your problem is related, have you installed the updates?
Ask a new question

Read More

Security Windows 7 Motherboards