Sign in with
Sign up | Sign in
Your question

GPU Scaling freezes/crashes my PC..

Last response: in Graphics & Displays
Share
May 22, 2011 1:06:03 AM

Alright, to explain.. My HDMI on my Diamond HD 6950 worked, however without sound (although I don't think it's supposed to have sound) had large black bars on the top and bottom, while running at the TV's (and my monitor) native resolution. My monitor of course didn't have these black bars, so I looked around on AMD Catalyst settings, finding GPU Scaling. This seemed it would fix all my problems, so I enabled it for the TV, and, boom. Just like that, my monitor goes black and TV says no signal. I now have to boot it up without the HDMI or else it will black screen the same way it did originally. If I insert my HDMI cable while the PC is on, it does nothing unless I click "Detect" in Windows 7 screen settings which leads to the black screen and still no signal on the HDTV.. This PC is brand new, and my friend just built it for me yesterday. Other than this, it works totally fine, but this is a big problem as I would prefer to use my 47" HDTV to play certain games than my 23" monitor.
a b C Monitor
May 22, 2011 1:08:09 AM

Is the 23 inch monitor 1080p? It should be much better for gaming than the HDTV if it is, clarity wise. Regardless TVs just sometimes don't play well mimicing monitors. Does the TV not have a VGA port?
m
0
l
May 22, 2011 1:11:20 AM

Helltech said:
Is the 23 inch monitor 1080p? It should be much better for gaming than the HDTV if it is, clarity wise. Regardless TVs just sometimes don't play well mimicing monitors. Does the TV not have a VGA port?


Yes, the monitor IS 1080p, but I prefer the TV for when I'm emulating N64/PS2/GC/Wii/etc. Also, the TV DOES have a VGA port, however it didn't work very well with my last PC (colors messed up and brightness) and this GFX card only has 2 DVI's, HDMI, and MiniDisplay. I do have a DVI-HDMI adapter that I will try later, however I feel I'll have the same effect as it will still be identified as the TV and that's what I enabled the GPU Scaling for.
m
0
l
!