Sign in with
Sign up | Sign in
Your question

New Hombuilt System - Possible PSU issues

Last response: in Systems
Share
July 28, 2011 1:56:39 AM

Hello all.

I'm having trouble with my newly built PC. The main issue is that when I boot the system it starts to boot up, then stops and looks to almost shut down, then boots up fully. It never reaches the point where the BIOS shows up on the monitor before it does the shut down and then full start up.

The second issue is when I let the computer go into Sleep mode, I can't seem to get it out of it. The mouse and keyboard have no effect on it, neither does the reset button (which I've confirmed works normally). I have to hold down the Power Button and force a shutdown of the box to get anywhere.

I've been trying to debug these issues with a friend of mine who has nearly exactly the same parts in his machine (Built about 2 months before mine) except his PSU is 750 Watts where mine is 850 Watts. I've made sure everything is up to date and even updated the BIOS and it still persists. Can anyone offer any help on this? Doing some looking around on line it seems like a PSU issue but I don't know how to fix it sort of returning it and getting a new one.

Thank you in advance.


Computer Specs:

CPU: Intel Core i5-2500K Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor BX80623I52500K
Motherboard: ASUS P8P67 DELUXE (REV 3.0) LGA 1155 Intel P67 SATA 6Gb/s USB 3.0 ATX Intel Motherboard with UEFI BIOS
RAM: G.SKILL Ripjaws X Series 8GB (2 x 4GB)
PSU: CORSAIR Professional Series Gold AX850 (CMPSU-850AX) 850W ATX12V v2.31 / EPS12V v2.92 80 PLUS GOLD Certified Modular Active PFC PSU
Hard Drive 1: Intel 320 Series SSDSA2CW160G3K5 2.5" 160GB SATA II MLC Internal Solid State Drive (SSD)
Hard Drive 2: Seagate Barracuda 1TB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive
Graphics Card: EVGA SuperClocked 01G-P3-1563-AR GeForce GTX 560 Ti (Fermi) 1GB 256-bit
OS: Microsoft Windows 7 Professional SP1 64-bit - OEM
Disk Drive: ASUS Black SATA DVD-ROM Drive Model DVD-E818A7T/BLK/B/GEN - OEM


July 29, 2011 9:18:08 PM

genghiskron said:
this is an extremely common problem with p67 boards, asus in particular, known as double boot/post. check out this fix:

http://blog.tabinda.net/microhard/p67-dualdouble-triple...


Thank you for the reply! I'm going to try this over the weekend but will this help with the Sleep issue?

Yesterday I let the computer go to sleep while I was out for about 4 hours, and it came out of sleep just fine. Wiggled the mouse and the login screen came up.

But today when I left it going while at work, for about 9 hours, it wouldn't come out of sleep. The mouse and keyboard didn't seem to do anything, tried another port just to be sure and same result. I have to press and hold down the power button to force a shut down and then restart it to get it to come up. But it then comes back up in the state I left it, ie anything I had up was still there. Any idea whats going on here? I feel like I've missed something in the power settings but looking it over it doesn't seem so. Any help is greatly appreciated.
m
0
l
August 1, 2011 11:39:25 AM

Noticed that there was an error code displaying on the Motherboard when I brought it out of sleep, EA. Did some digging around and I found out the issue was one of the Overclock options in the BIOS was on and can cause this problem when coming out of sleep. Disabled it and everything is purring happily now.

Thank you again genghiskron for your reply, that helped a great deal.
m
0
l
!