Sign in with
Sign up | Sign in
Your question
Closed

X4 955 Hyper 212 + Temps bad?

Last response: in CPUs
Share
October 25, 2011 8:49:02 PM

Hi, I am using a hyper 212+ heatsink with artic silver 5 paste on a x4 955 and Get around 26-28C idle or on web(seen it 25C) but when I ran prime 95 for like 1 hour it hit 50C and was usually at about 48/49 from what I have seen you usually get about 52 or 53C max with the hyper 212 on the 955 when OC to 3.8ghz(which i want to do) and from what I hear about 45/46C is a good max temp on stock to OC. My cable management is not the greatest but theres really no cables in the way of my 200mm from fan I guess other then the GPU 6pins that go to the cord but thats under the heatsink and is really the only thing in the open of my case. I have a 200mm in the from(intake) 200mm top (exhaust) a 120mm back(exhaust) and a 140mm side(intake) in my HAF 912(all plugged in with the little 3pin on the fans). Even though its fall and in in ontario canada my room at my dads can get a bit toasty but still. Finally, I dont really hear the fan on 212 spin faster at 100% load but if it was defective my temps would be much higher. Any ideas?
a b à CPUs
October 25, 2011 9:07:03 PM

Those temps aren't bad if the room temp is warm. You can typically go into the BIOS and set the fan speed for full speed to see how it runs for temps. under P95, OCCT or Linpack. Disable C1E and Cool and Quiet. Use "Core Temp" to check the CPU temps.
Score
0
Related resources
a c 103 à CPUs
October 25, 2011 9:45:22 PM

+1 thats not really bad in a warm room, though I got 41C on a Phenom x4 (unlocked 550BE) running prime 95 @ 3.1GHz and 51C @ 3.7GHz with a 212+, room temp was 21C. Also you will get a few Cs lower when the Arctic silver cures.
Score
0
a b à CPUs
October 25, 2011 9:51:35 PM

i have the exact same CPU + cooler, your temps are good
Score
0
October 25, 2011 9:59:14 PM

Even with stock 3.2?
Score
0
October 25, 2011 10:03:43 PM

Im guessing i wont get to 3.8 then? Should I just try for like 3.5? Because from what I hear most people that did 3.8 had like 46C on max with 3.2. What will disabling Cool N Quite do? (Should I do that even now before I OC?) and whats C1E? Core Temp was what I was using for temps. I have actually heard disabling Cool N quite makes your CPU run a few C cooler....true?
Score
0
a b à CPUs
October 25, 2011 10:05:40 PM

i hit 48-50c during gaming / cinibench with my CPU OC @ 3.8ghz. i don't care what I hit in prime since I have no reason to constantly waste my time stress testing my PC.
Score
0
October 25, 2011 10:13:25 PM

What did you hit at 3.2Ghz before OC?
Score
0
a b à CPUs
October 25, 2011 10:20:14 PM

i don't recall, I OC the CPU from day one so it has probably never run at 3.2ghz

I have run old athlon x2 CPUs at 64c, 50c is cool for a CPU.
Score
0
October 26, 2011 2:02:52 AM

anyone know why it lists my CPU as 3467.7MHZ in CPU-z does that not mean its running 3.4Ghz?
Score
0
a c 120 à CPUs
October 26, 2011 2:36:55 AM

wheelzz said:
anyone know why it lists my CPU as 3467.7MHZ in CPU-z does that not mean its running 3.4Ghz?

Same thing bro! lol!
Score
0
a c 103 à CPUs
October 26, 2011 10:03:43 AM

wheelzz said:
Im guessing i wont get to 3.8 then? Should I just try for like 3.5? Because from what I hear most people that did 3.8 had like 46C on max with 3.2. What will disabling Cool N Quite do? (Should I do that even now before I OC?) and whats C1E? Core Temp was what I was using for temps. I have actually heard disabling Cool N quite makes your CPU run a few C cooler....true?

I think you should still get at least 3.8 GHz and could get 4-4.2GHz. Disabling C N Q will stop the PC crashing as it gets it wrong lowering the multiplier to save power when overclocked. I forgot on my last post to say check what the CPU voltage is as it may have set it higher than you need and caused higher temps.
Score
0
October 27, 2011 2:19:15 AM

davcon said:
Same thing bro! lol!

I know but the 955 is 3.2 stock
Score
0
October 27, 2011 2:23:50 AM

simon12 said:
I think you should still get at least 3.8 GHz and could get 4-4.2GHz. Disabling C N Q will stop the PC crashing as it gets it wrong lowering the multiplier to save power when overclocked. I forgot on my last post to say check what the CPU voltage is as it may have set it higher than you need and caused higher temps.

When I ran p95 now to check it showed as 1.464 and for whatever reason shows as 3467.6 MHz as speed. The 955 is supposed to be 3.2? so would that not be 3.2(some other numbers)?
Score
0

Best solution

a c 103 à CPUs
October 27, 2011 9:22:08 AM

1.464V is around what you need to get 3.8-4GHz+ and would explain the slightly high temps as for the 3467.6 MHz check what the CPU multiplier and frequency are set to in the bios. Also check what the CPU voltage is set to in the bios, it looks like you may have activated some auto overclock feature.
Share
October 27, 2011 8:23:36 PM

thanks sir. i will check
Score
0
October 27, 2011 9:46:18 PM

simon12 said:
1.464V is around what you need to get 3.8-4GHz+ and would explain the slightly high temps as for the 3467.6 MHz check what the CPU multiplier and frequency are set to in the bios. Also check what the CPU voltage is set to in the bios, it looks like you may have activated some auto overclock feature.

I seem to have fixed that issue. Its now running at 3.2 with 1.344v I think i fixed it by changing memory frequency to 1600(was at 1439 and my ram is 1600) ran p95 for about 26 mins and max was 43C(but only for a second) stayed at 41 most of time, sometimes went to 42C for a few seconds and sometimes went down to 40C! But, when looking in SIM it seems why ram is running at 11-11-11-28. My ram is 9-9-9-24 how do I fix?
Score
0
October 27, 2011 9:58:18 PM

wheelzz said:
I seem to have fixed that issue. Its now running at 3.2 with 1.344v I think i fixed it by changing memory frequency to 1600(was at 1439 and my ram is 1600) ran p95 for about 26 mins and max was 43C(but only for a second) stayed at 41 most of time, sometimes went to 42C for a few seconds and sometimes went down to 40C! But, when looking in SIM it seems why ram is running at 11-11-11-28. My ram is 9-9-9-24 how do I fix?


heres some pics:
http://imageshack.us/photo/my-images/695/biosezmode.png...
http://imageshack.us/photo/my-images/805/biosaitweaker....
http://imageshack.us/photo/my-images/521/aitweaker2.png...


Heres my mobo:
http://www.newegg.ca/Product/Product.aspx?Item=N82E1681...
RAM:
http://www.newegg.ca/Product/Product.aspx?Item=N82E1682...
Score
0
November 6, 2011 12:30:26 AM

Best answer selected by wheelzz.
Score
0
!