Sign in with
Sign up | Sign in
Your question

Asus P8B75-M LE Does not run RAM @ XMP-1600

Last response: in Motherboards
Share
July 22, 2012 11:45:14 PM

Hello,

CPU: I7-3770K (Ivy Bridge, DDR3 1600 is officially supported)
MB: P8B75-M LE (that's B75): CPU and 1600Mhz DDR3 are supported also.
RAM: KX1600C8D3: Kingston HyperX 1600 with CAS Lat. 8. Has XMP with 1600. I found it in recommended memory list in motherboard manual.
Bios: Latest available (501)
CPU microcode: Latest available (checked with "intel bits")

By default BIOS reads 1333 settings from SPD and runs memory as 1333. That works fine.
When I enable XMP it reads all settings (and they are the same as I read in manual) and sets appropriate freq and clocks.
And board does not start.
"MemoryOK" led is flashing until I reset bios or click "memoryOk" button which resets RAM freq back to 1333.

I tried to:
1) Increase voltage: did not help
2) Set freq to 1400. It works. But I want 1600 !
3) Increase latency. Did not help.

Looks like one stick sometimes starts at 1600 while another never do it and both are unable to start too. But even when I run one stick at 1600 my PC becomes unstable (BSODs / "memory could not be written" and so on).

What am I doing wrong?
Should I contact Asus or Intel or Kingston? Should I change my memory or motherboard?

Thank you.

a c 207 Ĉ ASUS
a b à CPUs
a c 715 V Motherboard
July 23, 2012 12:35:28 PM

First, I am not aware of any CAS 8 DDR3-1600 Kingston HyperX kits, but most Kingston HyperX are 1.65v.

So in addition to the XMP and make sure the DRAM Voltage is set in accordance to the 'XMP-1600' profile. IF the DRAM Voltage XMP voltage is 1.65v then that exceeds both the SB/IB spec which is possibly the problem.

Q - What exact Kingston HyperX kit? ; please provide a link.

CPU-z 'SPD' tab, note the voltage for your kit; CPU-z - http://www.cpuid.com/softwares/cpu-z.html

'example'
!