Sign in with
Sign up | Sign in
Your question

Out of ideas on startup issue

Last response: in Motherboards
Share
July 24, 2012 4:39:04 AM

Alright, I've spent the last week researching and testing and I'm on my last nerve. I bought all the parts and built a new computer, though there is no post, no video and no single beep on startup. I read the guide that was posted on this site about this issue, performed the steps, and it's still a no go. I live in a very very humid area, so static discharge is not much of an issue, though I grounded myself during my installations and diagnostics anyway. I had the system breadboarded with just power source, processor, motherboard and a stick of ram. Swapped around the ram, both identical sticks, to motherboard specs ( slot 1 and 3). I tried using one stick in all four spots individually to no avail. Did the same with both of them. (Without ram it gives the 3 beep code, when ram is installed anywhere it gives no beep.)

I ended up doing a voltmeter test on the power source and everything is within 0.40 volts on 12v lines, 0.10 on 3.3v lines, and 0.20 on 5v lines. It's not a case issue because it's breadboarded.

I have both power connectors on the motherboard, a 24pin and an 8pin. The processor is lined up with the arrows correctly, it only fits in one way with the notches. The fan for the processor is plugged in, and the optional fan pluggin on motherboard is open.

Is it possible that BOTH sticks of ram are defective? I'm sure that's quite rare. If not then I need a way to figure out if it is the processor or the motherboard that needs to be replaced. I bought the parts from newegg, though over a period of 2 months, so its out of RMA range.


List of relevant parts:

ASRock B75 PRO3 LGA 1155 Intel B75 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard

G.SKILL Ripjaws X Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL9D-4GBXL

Intel Pentium G850 Sandy Bridge 2.9GHz LGA 1155 65W Dual-Core Desktop Processor Intel HD Graphics 2000 BX80623G850

and a diablotek 600w power source (I know there are known issues though it tested well on a voltmeter.)


{The manufacturers website states that this processor is compatible with the motherboard}



So that's what I've got, I'm stumped. If you have any advice to give or additional diagnostics I can do then please. . .please tell me.

And thanks in advance to anyone trying to assist me with this matter.

More about : ideas startup issue

a b V Motherboard
July 24, 2012 4:51:38 AM

could be a bad PSU. Perhapds your graphics card isn't fully plugged in..
July 24, 2012 4:55:34 AM

check for bent pins on the motherboard, and if you're not using the stock heatsink make sure you don't put in your aftermarket heatsink on too tight. try to get your hands on a 100% confirmed working RAM stick and test that out.

does your system show any signs of life at all? (any lights, etc)
Related resources
July 24, 2012 5:11:51 AM

rockdpm - I'm using the video feed from the motherboard itself, the video card I plan on using later is not installed. I tested the psu (you mean power source right? I keep forgetting the abbreviations) voltage on both the 24 and 8 pin connectors and it meets specs. Not sure how to further test it.

vertical777 - I'm using the stock heatsink that came with the processor. Unless I order new RAM when I get paid later next week I can't get any extra to test it. (Was hoping to do diagnostics instead of parts changing. I don't really have a lot of funding for this project.) The system comes up fine and turns on a set of aftermarket LED lights along with the stock processor fan. Though after that it just sits with no video and no beeps, just the fan and light.

Oh, and which pins should I check? Processor doesn't even look like it has pins, looks as if it's just flat (very small) contacts.
a c 431 V Motherboard
July 24, 2012 5:15:20 AM

somethings to check..make sure the mb i\o shield not shorting the mb out. the cmos jumper in the right place..try unpluging all the case wires except the power on cable. could have one of the cables on wrong and the mb stuck on reset.
if the mb has any dag led or post led..they show the mb postings..00-ff. see if there hung and then look at your mb guild to see where the mb hanging. check to see that the cpu will post with the first bios installed. sometimes you need x bios for some cpu.
if your using an adaptor or an older monitor..try seeing if the mb will post with another monitor..some time adaptors to go from dvi to vga block video signal or are bad. also check on your mb that you have the extra 4/8 pin cpu power plugged in.
a b V Motherboard
July 24, 2012 5:17:32 AM

No PSU= Power Supply. the Box the power box that goes into your computer and powers the whole system.. I kinda think its a BIOS issue at this point
July 24, 2012 5:24:37 AM

Thanks for the reply smorizio, though the computer is not inside the case. I have it set up on a nonconductive surface inside the cardboard boxes they came in. I HAD it all installed together first then had this issue, so I went back to square one and did the breadboard with just the essential parts.

The only LED lights are from an aftermarket set I bought to light up the case inside, there are none on the motherboard itself.

I tried both a 32" television with vga and an actual computer screen with vga for the video. I might be able to find an HDMI cable around the house, though if the vga doesn't work on the motherboard that still entails an issue with the MB.

And the 8 pin connector and 24 pin is plugged in
July 24, 2012 5:30:28 AM

Hmm, ok, so if it's a BIOS problem then what do I need to do if I can't access it through a video feed? The motherboard came with a disc, I'm guessing updated drivers, but It didn't load the first time I had the entire computer assembled.
a c 431 V Motherboard
July 24, 2012 7:27:35 AM

try one stick of ram and try and look under the cpu for any bent pins..if there none i would reset the ram and cpu and try again...some two bios mb do have a bios recovery..if there a cd or usb stick plug in with the bios file. sometime they can be forced flashed..on my asus mb we have a usb flashback port. i would look at your mb box and the mb for a bios sticker most vendor put one on to tell people the bios rev of the mb. email the mb vendor and see if the mb should post with x bios file. also put in the email the ram part number you have and see if it been tested. right now it could be a bad mb or bad power. i would see if a friend had a power supply or if there a best buy or micro center near you where you can use one for testing then bring it back.
July 24, 2012 4:32:14 PM

I;m sorry, I'm not entirely sure what you mean. I just checked the processor "pins" and the only thing I found is that some of the dots on one spot are closer together than others. I used my reading glasses, a flashlight, and a large magnifying glass to check it. To be honest I don't see any pins at all except the middle rectangle of pins that are too short to even touch the spot on the motherboard. The outer pins are just copper plates from what I can see.
July 24, 2012 4:37:11 PM

O . . . on second thought, I don't know how to do a reset. From what I looked up on google it required a live pc running. Maybe I'm wrong, just instruct the next step. . .please?

I may have left out the info about myself being a new builder. This is my first computer build and I'm not an expert at this. I only know what I've learned from the past week of research.

That and I don't know how to tell if I have a dual bios. . .if I don't then does that create the same issue?
a c 431 V Motherboard
July 25, 2012 3:21:19 AM

reset would be to pull and reseat the ram and cpu witch looks like you did. your mb has two bios but does not have the usb flashback that asus has..if the mb had some life to it it would seek the cd-rom drive. or with a speaker connected to the speaker pins it would beep. if you have a local show see if they can help you or micro center if you have the parts from them. if not i rma the mb first then the power supply.
July 25, 2012 12:36:02 PM

Nothing local unfortunately, I bought the parts online. So you think I should re-assemble the computer and try the dvdrom with the disk that came with the motherboard? It didn't work the first time I tried, but I can re-try it.

The power supply tested for the correct voltage on each pin, but is there any other way to test it? Or any other way that it can malfunction?

I can't RMA anything because the parts were bought over 30 days ago, so I'm really trying to get it right. I have to pay for any parts I replace. I guess I'll just buy a new MB and power supply, and hope that fixes it. From what I hear, a bad processor is extremely rare.

Oh, and the speaker is hooked up right, it beeps 3 times with ram removed. Just doesn't beep when ram is installed.

July 25, 2012 1:08:41 PM

On another note, I looked up pictures of bent pins on motherboards and processors. It kind of set me off track. The processor I have has no pins, just copper pads (and the very short "nipples" on them aren't perfectly in line. some are offset}. My vision isn't 20/20, but it looks like the motherboard has pins slotted into female connectors. If this is the case, is it possible that they sent me a processor that didn't get pins from the factory? Or is that how it's supposed to be?

thanks
a b V Motherboard
July 25, 2012 2:53:57 PM

Intel CPU's dont come with pins like AMD chips do. Infactif there be any pins with intel it would be on the motherboard socket
August 3, 2012 10:39:07 AM

Alright, thanks for all the info. I'm going to start by getting a new power supply, going with an 80plus model this time just to make sure.

It's the "RAIDMAX RX-500AF Continuous 500 watts ATX 12V v2.3/EPS 12V SLI Ready CrossFire Ready 80 PLUS BRONZE Certified Power Supply "

I hope this works, I really don't like the parts changing game.

Guess I'll just update here once in awhile till I get it running in case anyone else in the future has the same problem and comes across this thread.
August 10, 2012 7:04:17 AM

Got everything running. It turned out to be the motherboard, so I swapped out the b75 for a new z75 and everything is working great. Thanks for all the suggestions in fixing this.
a b V Motherboard
August 10, 2012 1:44:58 PM

no problem man, its what we do. If you have anymore questions please feel free to ask. And I'm glad we had the answer you were looking for
!