Sign in with
Sign up | Sign in
Your question

P8H77-V LE Motherboard not detecting SATA devices?

Last response: in Motherboards
Share
July 24, 2012 4:50:49 AM

When I load the UEFI BIOS for my motherboard, it does not detect my internal SSD, optical drive, or E-SATA port on the front of my case, all connected via SATA on my mobo. When I go to the SATA Configuration via the advanced optons and try and change modes (IDE, AHCI, RAID), none of them work.

Currently my SATA connections are in the 1st and 2nd 6gb and 1st 3gb ports. They are: SSD, Optical Drive, E-SATA at front of the case. The SSD is the one plugged into the 3gb slot. I tried the other slots but those haven't worked either.

This most likely is a problem between a few possibilities. Busted Motherboard, defective SSD Adapter, defective optical drive, or me missing something completely obvious. Can someone offer insight?



The motherboard I have is:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

The SSD I have is:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Case doesn't support 2.5 drives, so I got this adapter:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Optical Drive:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
a c 111 Ĉ ASUS
a c 431 V Motherboard
July 24, 2012 5:06:33 AM

check that you dont have the sata ports set to raid. also check that your on the right ports..on my sabertooth i have two 6g ports that are run by a thrid party controller. also read your guild.. you may have to move the e-sata port to another port..sometime using a e-sata port turns off one or two ports per the use guilds of some mb. make sure on your 6g ports your using 6g cables. also check on the sata drives you have the data and the larger l power plug connected.
!