Sign in with
Sign up | Sign in
Your question

P9X79 Deluxe CPU_LED red

Last response: in Motherboards
Share
July 25, 2012 6:04:50 PM

Please help, this is my first build and I'm quite disappointed I've spent so much money and it isn't even POSTing!

My system:
Motherboard: Asus P9X79 Deluxe
CPU: i7-3930K
Memory: Mushkin 993997 16GB (4x4GB, 9-11-10-28)
VGA: Zotac GTX 680
PSU: Seasonic Platinum 1000W

I also have connected to PCI-E slots:
Asus Xonar D2X sound card
Hauppauge Colussus video capture card
Blackgold 3600 TV tuner

And a Samsung SSD, 4 hard drives, and 2 optical drives.
All the above are connected up.

The problem is this:
On turning the system on, the CPU_LED on the motherboard lights up red and stays lit.
The Q-LED diagnostic display displays 00 (description in manual for this code is 'Not used').
There is no output from the graphics card.
The case does not have a speaker, so I cannot listen for beeps.

All fans (VGA, case and CPU cooler) are spinning.

I have updated to the latest BIOS via USB flash.

I have removed the RAM and placed one stick into different slots.

I have removed the CPU - none of the motherboard pins appear bent.

Does anyone have any ideas please on what I can do next? Will I need to replace some components, and if so, how will I know which is faulty?

Thanks!
a b V Motherboard
July 25, 2012 6:16:21 PM

Have you checked all your connections inside? Someone a few months back had the same problem with the same motherboard. Turns out, they forgot to plug in the 8-pin 12v connector into the mobo.
July 25, 2012 7:55:21 PM

Yes, the 8-pin 12v is plugged in as are all the connections I can think of. I checked the 8-pin connection by removing it and trying to turn on the computer - same problem, but this time the Q-LED did not even turn on. So the 8-pin connector is doing something at least!
Related resources
a b V Motherboard
July 25, 2012 8:09:36 PM

Is your CPU fan plugged into the correct header? There are three side-by-side-by-side at the top corner of your motherboard. It should be the middle one, the first 4-pin with a white connector.
July 25, 2012 10:11:00 PM

Yes, the CPU fan is in the correct header and the fan spins. The other two headers are unoccupied.
July 25, 2012 10:14:41 PM

My RAM isn't actually on the QVL, but it looks like the system is hanging before it even gets round to checking the RAM, as the DRAM_LED light stays unlit.
a b V Motherboard
July 25, 2012 11:14:00 PM

Sounds like you've tried just about everything. For the moment, my only other ideas are that it is either a faulty CPU or mobo. Any way to try a different board?
July 25, 2012 11:27:48 PM

No unfortunately. Nothing that the processor will fit into anyway. I suspect I will have to replace the motherboard unless someone has any other ideas. If that doesn't work, then I'll try to replace the CPU. Quite annoying as I have been buying the components online and it takes a few days to go through the whole RMA process.
a c 207 Ĉ ASUS
a b à CPUs
a c 717 V Motherboard
July 26, 2012 12:29:13 PM

I've see this before, first plug the HSF into a different FAN_Header and don't use the CPU_Fan header <or> plug e.g. the Exhaust fan in to the CPU_Fan header.

No if that works then you need to be mad at the HSF company for sending you a bad fan.

Q - What HSF?
July 26, 2012 12:50:48 PM

HSF is the Noctua NH-D14 SE2011.
Case is the Antec P280 - case fans are all connected together and powered by a direct 4-pin peripheral power connector to the PSU, so can't plug these in to the motherboard without taking things apart.

I tried connecting the HSF to other fan headers on the motherboard, but there is no change to the red CPU-LED or the Q-LED 00 display.
a c 207 Ĉ ASUS
a b à CPUs
a c 717 V Motherboard
July 26, 2012 1:29:51 PM

For starters remove the NH-D14's Ultra-Low-Noise Adapter and with (1) of the fans, yep 1, plug that into the CPU_Fan header, failure try the other fan.

Let me know.
July 26, 2012 3:15:27 PM

Tried each HSF separately and directly (without LNA) into different fan headers. No joy.
a c 207 Ĉ ASUS
a b à CPUs
a c 717 V Motherboard
July 26, 2012 7:00:32 PM

IF you cannot get in the BIOS:

One way or another connect a different Fan into the CPU_Header. Don't use a 'Y' connector in the CPU_Fan header.

IF you can get in the BIOS:

Choice A:
CPU Q-Fan -> Enabled
CPU Fan Speed Low-Limit -> 200RPM <or> Ignore

Choice B:
CPU Q-Fan -> Disabled
July 26, 2012 10:20:47 PM

OK, I am going to be away for a couple of days now, but I have an old computer I can take apart and try the fan from that when I am back. I'll let you know how I get on over the weekend. Cheers.
July 31, 2012 10:15:33 PM

I tried another fan from my old computer on more than one fan header and still the problem persists.

There is no access to the BIOS, as there is not even any output to the monitor.

I think I should RMA the motherboard now after all this?
!