Sign in with
Sign up | Sign in
Your question

RED DRAM LED and ORANGE CPU LED on first build

Tags:
  • Homebuilt
  • CPUs
  • LED Monitor
  • Systems
Last response: in Systems
Share
July 30, 2011 5:51:36 AM

Ok I'm using a Asus Crosshair Formula V motherboard I hooked up everything and everything seems properly put together like in the instructions. But when I put in the ram I get RED LEDs no matter what I do. Orange LED Happens on my CPU LED. I tried to see if anything is wrong but I can't since the fan won't budge. When I turn on the computer everything seems to power up but when I hook it up to a display nothing happens and says I'm not detected. I don't know what I did wrong :cry:  I have the 8pin and pin ATX power connectors plugged in and I even got the system speaker attached. I need help I want to start gaming soon as possible.

More about : red dram led orange cpu led build

July 30, 2011 4:21:47 PM

rolli59 said:
Go through this guide step by step then post back http://www.tomshardware.co.uk/forum/261145-13-perform-s...

I tried most of those methods. (I couldn't check the CPU since the damn stock Fan wouldn't budge but I assume it's fine since it fell into place like butter.) I think it's a RAM problem since it appears that my motherboard doesn't support the RAM I have.and that the CPU LED does turn green but it seems to be orange because of the RAM not being detected due to compatibility.
m
0
l
a c 106 B Homebuilt system
a c 992 à CPUs
July 30, 2011 6:39:30 PM

What is your specs? Have you tried booting with one stick of ram?
m
0
l
!