Sign in with
Sign up | Sign in
Your question

Changed Motherboard; no video...

Last response: in Motherboards
Share
July 25, 2012 6:16:22 PM

Hello,
Had a power surge; blew some capacitors on my motherboard. (Computer is an HP Media Center model M400y).
Replaced motherboard; can't get any video out of the (exact) replacement motherboard.

Here is what I have done so far:

1) With only base accessories and CPU and fan also in place, but no memory sticks, both fans run, get one long beep that repeats every couple of seconds.
2) Put in 1 memory stick, no beep, NUM lock lights up
3) Move memory stick to other slot, no beep, NUM Lock lights up
4) Add 2nd memory stick, no beep, NUM Lock lights up
5) Add only video card - no video present, NUM Lock lights up
6) Power down, clean video card slot with toothbrush + small amount of alcohol, reinstall video card.
7) Remove BIOS battery, hold in power switch for 5 seconds to clear BIOS, re-install battery, power up, no video present, NUM lock lights up
8) Install different video card - no video present, NUM Lock lights up
9) Install original video card in a different computer - video present - shows video card is ok.

Oh by the way - using a known good monitor.

Ideas?!? This one has me wayyy confused.

Thanks!!

- Rodd
July 25, 2012 7:31:34 PM



Update :

Tried 3 different (fully functional) keyboards.

Only one of them actually shows NUM Lock as ON. It can turn NUM Lock On and Off as usual.

Neither of the other 2 keyboards show NUM Lock as On, and neither can turn it on.

Weirder and weirder!!

Thanks!!

- Rodd
m
0
l
!