Sign in with
Sign up | Sign in
Your question

ASUS P8Z77 V and RT HD 892 Sound problems

Last response: in Motherboards
Share
July 26, 2012 10:40:08 AM

Hello,



Im new to this forum since i created this account just because of my most recent problem that i cannot fix.


I have a problem where nor the back or front audio jack wont detect anything that i plug in. I have a Tritton PC510 HDa 5.1 headset which i cannot use because of this problem, i checked many threads/post on various forums but none of them were useful. Now to my system:
----------------------------------------------------------------------------------------------------------------------------------------------------------------
CASE: CM CENTURION 2 ADVANCED
CPU: i7 2700k
RAM: G.SKILL SNIPER 1866MHZ 8GB
MOBO:ASUS P8Z77 V
PSU: CORSAIR TX650 650W
GPU: CLUB 3D HD 6870 COOLSTREAM EDITION
HDD'S:1 SSD (BOOTDRIVE) 1 1TB SAMSUNG SPINPOINT F3 AND 1 WD CAVIAR GREEN 750GB
CDROM: OPTIARC DVD RW AD-7243S
WIRELESS CARD: ASUS G-31 OR TP LINK TL-WN-350GD
SOUND:Tritton PC510HDa 5.1 SS through Realtek ALC 892 HD Audio
----------------------------------------------------------------------------------------------------------------------------------------------------------------


If anyone knows a way for the front and back jacks to detect my headset (bios settings are the way the are suppose to be) please tell me.



Thanks!
a b V Motherboard
July 28, 2012 2:55:07 AM

Why don't you replace the motherboard?
August 9, 2012 10:33:50 AM

D1visor said:
Hello,



Im new to this forum since i created this account just because of my most recent problem that i cannot fix.


I have a problem where nor the back or front audio jack wont detect anything that i plug in. I have a Tritton PC510 HDa 5.1 headset which i cannot use because of this problem, i checked many threads/post on various forums but none of them were useful. Now to my system:
----------------------------------------------------------------------------------------------------------------------------------------------------------------
CASE: CM CENTURION 2 ADVANCED
CPU: i7 2700k
RAM: G.SKILL SNIPER 1866MHZ 8GB
MOBO:ASUS P8Z77 V
PSU: CORSAIR TX650 650W
GPU: CLUB 3D HD 6870 COOLSTREAM EDITION
HDD'S:1 SSD (BOOTDRIVE) 1 1TB SAMSUNG SPINPOINT F3 AND 1 WD CAVIAR GREEN 750GB
CDROM: OPTIARC DVD RW AD-7243S
WIRELESS CARD: ASUS G-31 OR TP LINK TL-WN-350GD
SOUND:Tritton PC510HDa 5.1 SS through Realtek ALC 892 HD Audio
----------------------------------------------------------------------------------------------------------------------------------------------------------------


If anyone knows a way for the front and back jacks to detect my headset (bios settings are the way the are suppose to be) please tell me.



Thanks!



Hi, I had the same problem after I installed a GTX 670 on the same motherboard. Disabling the NVidia audio driver fixed it. Look for a duplicate audio driver in Computer/Harwdare/Device Manager. Sorry about the idiot above - generally this is quite a civilized HW site!
Related resources
August 23, 2012 7:53:46 PM

I have the rADEON hd 6870 but i actually got the problem when my dad bought a new ssd and nothing popped up(i though it was my pc) so started reinstalling drivers but i have no clue how that could make the sound to stop working. I did what you said, but all i hear is the sound when you plug the headphones in or out(the bop sound) which i guess is a good thing. But still no sound nor option for the speaker under devices only two realtek digital outputs (one optical).
October 6, 2012 2:15:35 AM

D1visor said:
I have the rADEON hd 6870 but i actually got the problem when my dad bought a new ssd and nothing popped up(i though it was my pc) so started reinstalling drivers but i have no clue how that could make the sound to stop working. I did what you said, but all i hear is the sound when you plug the headphones in or out(the bop sound) which i guess is a good thing. But still no sound nor option for the speaker under devices only two realtek digital outputs (one optical).

Did you find solution for this?
!