GA-Z77X-UD3H - Extremely low microphone sound

Hello

I have built a new system with the GA-Z77X-UD3H motherboard, and when im plugging in my headset which is a Steelseries Siberia V2 the sound is fine but the microphone sound is very low, ive tryed putting the microphone boost on max settings and its not helping out that much.

On my previous computer and on my laptop i have no issues with the microphone sound.


Anyone know how to fix this? im using the VIA audio driver 6.0.1.10500 from gigabyte website.


Any help is appreciated.
8 answers Last reply
More about z77x ud3h extremely microphone sound
  1. Also, not sure if its relevant but when i connect my headset i dont get a Headset icon in sound properties, it only shows Speaker.
  2. Now i installed the lates sound driver and i still had to boost my mic up to +30db and its still low. Does no one got any clue what the issue could be?
  3. I noticed I have the exact same problem on the same board. Did you find any solutions?
  4. VIA audio needs more things to set up in audio panel ..
    you can check p107 in user manual and make sure those settings ready.
  5. BerylLee said:
    VIA audio needs more things to set up in audio panel ..
    you can check p107 in user manual and make sure those settings ready.


    Same motherboard. Microphone sound is extremely low. I bought a Creative Sound Blaster card and was hoping to get around this, but the same happens when I use the mic on my new sound card, so this may not be necesarily related to VIA.
  6. Indeed... I have the same problem! I'm trying to use Vshape to get the mic to boost even higher

    The latest drivers on gigabyte site hasn't helped. I will also install the latest chipset driver and see how it goes. however 30 +dB is already on, unless anyone knows how to boost even more?
  7. GA-Z77X-D3H. Same problem. Also bought a Sound Blaster sound card and it stays the same. Boosted everything in Via, SB, win7 settings and it's still extremely low. Tried 2 different headsets from 2 different companies (Razer, Steelseries).
  8. Did you find any solution yet?
    I have updated my BIOS whit the beta fix for audio function, but this didn't helped for me...
Ask a new question

Read More

Gigabyte Microphone Motherboards