Sign in with
Sign up | Sign in
Your question

Full Memory Not Shown

Last response: in Motherboards
Share
July 26, 2012 2:48:07 PM

Hi,
I am new to this forum so I dont know if dis thread should be here anyways.


I brought a new CPU yesterday

Motherboard : GA-880GM-USB3 (gigabyte)
CPU : AMD FX 8120
Memory : 4+4 DDR3 RAM 1333MHz
BIOS VERSION : GA-880GM-USB3 FE


OS installed : I have both windows 7 x86 and x64 installed on the machine.

But my problem is that when ever i run windows either of them, I can only see "6gb" of ram and of which only "3.5" is useable in x64 and 2.8gb useable in x86.

BUT when i installed CPUID's CPU-Z I can see that the whole "8gb" of Ram is working, i.e., hardware is fine, but how do i get to see the whole ram and utilize it fullyi.e., to remove the usable thing in brackets as i see in my friends laptop

image :

http://tinypic.com/view.php?pic=346awir&s=6



I have placed the rams in slot 1 and 2 as suggested by the user manual

More about : full memory shown

a b à CPUs
a b V Motherboard
July 26, 2012 2:53:22 PM

im not sure about the 6GB thing but do you have an integrated gpu? because they tend to use system ram and display that "usable" message
m
0
l
July 26, 2012 3:29:46 PM

Yes I have integrated graphics so i get the usable part but what about the 6gb ram being shown out of my 8gb.
m
0
l
Related resources
July 27, 2012 3:26:49 PM

PROBLEM SOLVED THANK YOU FOR YOUR HELP EVERYONE.. THE PROBLEM WAS WITH THE MEMORY STICK. I GOT IT REPLACED AND EVERYTHING IS WORKING FINE.
m
0
l
a b à CPUs
a b V Motherboard
July 27, 2012 6:14:08 PM

good to hear it's working for you :) 
m
0
l
!