Sign in with
Sign up | Sign in
Your question

EVGA GTX 460 SLI Problems

Last response: in Graphics & Displays
Share
May 25, 2011 6:30:45 PM

Hi all.

I recently installed a second EVGA GTX 460 along with my other card (also EVGA GTX 460) in order to go SLI.

After the installation I ran some benchmarks with Furmark, TessMark and PhysX to compare performances. I was quite dissapointed to see that all three benchmarks perform better with only one card installed in the PC! Can somebody tell me why this is and if something can be done about it?

My system specs:
Intel X58SO MB
17 920 CPU
2 x EVGA GTX 460
4 GB DDR3 1333 RAM
Coolermaster 1000w Silent Pro Gold PSU
Windows 7 64 bit with service pack 1

Everything is stock standard, no overclocking.

Here's the test results:

TessMark v0.2.2
Normal
SCORE: 16665 points - Time: 60000 ms - FPS: min=255 max=301 avg=278 (1 card)
SCORE: 16392 points - Time: 60000 ms - FPS: min=249 max=301 avg=274 (2 cards)
Insane
SCORE: 2010 points - Time: 60000 ms - FPS: min=34 max=35 avg=34 (1 card)
SCORE: 1962 points - Time: 60000 ms - FPS: min=32 max=35 avg=33 (2 cards)

furmark v1.8.2
SCORE:4533 points (60000 ms) - FPS: min=65 max=108 avg=76 (1 card)
SCORE:4326 points (60000 ms) - FPS: min=62 max=105 avg=72 (2 cards)

PhysX v1.2.2
Global SCORE: 362 points (60000 ms) - GPU PhysX - PhysX: 362 (59 SPS) - GraphX: 362 (59 FPS) (1 Card)
Global SCORE: 342 points (60000 ms) - GPU PhysX - PhysX: 342 (56 SPS) - GraphX: 342 (56 FPS) (2 cards)

Any help will be greatly appreciated.
a b U Graphics card
May 25, 2011 7:06:19 PM

Did uninstall your previous drivers before installing the new card?

Did you enable 3d settings in the nV control panel? you have to go to 3d Settings > Enable SLI.

If you didn't uninstall the drivers then do so and use Driver Sweeper under safe mode to clean the leftovers from your HDD, then download and install the newest drivers.

Also what is your monitor resolution?
a c 172 U Graphics card
May 25, 2011 7:15:03 PM

This is like the third or fourth thread posted in the past week about the same problem. Roll back your drivers to that are known working. This is why I am very slow to update my drivers.
Related resources
May 25, 2011 7:26:03 PM

Thanks for the quick replies. I figured what the problem was. You have to enable fullscreen mode in all the tests in order to utilize SLI. There's a HUGE difference whenever I disable SLI in the Nvidia control panel now. Thanks again.
a b U Graphics card
May 25, 2011 7:32:48 PM

Yep nor SLI or crossfire will work if the application is not on fullscreen mode.
a c 172 U Graphics card
May 25, 2011 10:10:19 PM

clocker said:
Thanks for the quick replies. I figured what the problem was. You have to enable fullscreen mode in all the tests in order to utilize SLI. There's a HUGE difference whenever I disable SLI in the Nvidia control panel now. Thanks again.


That sucks :(  that sli doesn't work in windowed mode, in the 190x and before worked just fine about sli in windowed mode.
!