Closed Solved

Insert a Boot media or reboot with correct properties

Hey, I built it succesfully, a ran prime95,

really nice temps on full load they didnt went over 55C,

But I only have one problem, every time i boot i get the black sceen message: Insert a Boot media or reboot with correct properties....

What should i do?
215 answers Last reply Best Answer
More about insert boot media reboot correct properties
  1. Well, what did u do? Windows is installed?
  2. Yea, First time I just selected DVD BOOT and installed Win7, Last night and it did all the reboots and everything fine, did updates, installes drivers, some programs and did tests, Now when I booted it I got that message...
  3. OK, check the connections to SSD and the mobo, make sure it all in. Power too.
  4. Did u overclock?
  5. all connections are alright, mobo detects it and no OC
  6. OK, post your specs... I don't remember all of it...

    CPU:
    RAM: with link please.
    Motherboard:
    GPU:
    PSU:
    HDD: /SSD
    OS type + version
  7. CPU: i5 3570k 3.4ghz
    RAM: http://www.newegg.com/Product/Product.aspx?Item=N82E16820231544
    Motherboard: ASROCK Z77 Extreme 4
    GPU: MSI GTX 570
    PSU: CORSAIR TX650w
    HDD: Seagate 1TB ( http://www.newegg.com/Product/Product.aspx?Item=N82E16822148840)
    SSD: http://www.newegg.com/Product/Product.aspx?Item=N82E16820226236
    OS: Win7 Home Premium
  8. BTW, Win7 is on SSD
  9. Did u changed any settings in the BIOS?
  10. U are connected to the GPU card?
  11. BTW, that ARES ram is bad RAM for your CPU.
  12. All i did was change boot priority the first time for DVD the put it back to SSD

    I asked you once about the RAM and u told me it was ok

    and im connected to GPU
  13. Can i keep using the ram or will it damage the cpu?
  14. OK, about the RAM later.

    Can u go in and make sure, its selected as a boot device the SSD?

    And on exit press F10 to save and exit. It might not be saved.
  15. I selected Save and exit and it still wont boot, I have to Click use default settings and save, then it boots but when i boot again same thing happens....
  16. What happens when u pres F10 and Enter?

    No mouse. Use arrows.
  17. Well, Ill have to try that, atm im not home, Ill be back soon and try and let you know...
  18. I have the same bug in ASUS BIOS. Mouse doesn't save it.

    Arrows and keyboard does. Maybe when they update the BIOS, it will be fixed.
  19. Hey, I remember something, in the storage configuration ssd appears buit in boot priority it doesnt it shoes the hdd dvd and other option is windows boot manager
  20. I need to run for now, I will be back later.
  21. BTW, did u update the BIOS or not?
  22. I installed the CD that came with the MOBO
  23. OK, so u didn't install it than.
  24. then i guess not...what i do?
  25. There is few available to choose from.
  26. It doesn't mean that it needs to be installed.
  27. Got to run now.
  28. OK i installed 2.00, after install, reboot and into bios, below boot it appear the ahci:hdd, ahci:ssd and uefi:ssd, i selected uefi:ssd and booted cool then reboot and below boot it appeard hdd and ahci:ssd and windows boot manager...it disnt boot woth any but windows boot manager...
  29. What SATA port did u plug in the SSD?

    Use SATA3_A0.

    page 36 in manual.
  30. I used sata 3_0 because manual said for faster boot connect boot drives to sata0~5
  31. Enable Boot Failure Guard
    Enable or disable the feature of Boot Failure Guard.

    page 71.
  32. What is your boot #1, #2, #3?
  33. Ok but u want me to cannect ssd to sata_A0?
  34. I think the problem is the SSD.

    I see other people with your issue and they all have the Crucial SSD.
  35. Which one i donload?
  36. And wdo i connect ssd to sata A0?
  37. You want me to download the firmware updte 5.0.2
  38. Yes, 502, unless it came with it.
  39. Change the Boot Priority to your Primary hdd.

    Disable any other boot device except cd/dvd however, some BIOS also tend to shift to the cd/dvd drive if the hdd is slow to be recognised so if you still get the Media issue then you need to disable CD/DVD drive in boot menu and only have Primary hdd as boot device.
  40. Okay, i changed ssd to Sata3_A0, Boot priority order is #1Windows boot manager, #2 ssd and #3 dvd....This way it boots properly, I have boot failure guard enabled, next im installing firmware 5.0.2
  41. I have firmware already installed
  42. So what, any change?
  43. hmm, i havnt reboot alot but for now i left it in boot priority#1 Windows boot manager and no problem
  44. Well, I asked that before (in one of the first questions), remember?

    Can u go in and make sure, its selected as a boot device the SSD?

    And on exit press F10 to save and exit. It might not be saved.


    That ^ means -> you place that as #1 and F10. Done : )
  45. yea but thats the problem if i put the ssd i get the error, the only way i get it to boot is selecting windows boot manager
  46. ...
  47. ya there?
  48. Can u take a picture of the mobo and post it?
Ask a new question

Read More

ASRock Boot Motherboards Product