Sign in with
Sign up | Sign in
Your question

'Unidentified network' while trying to connect to the internet

Last response: in Networking
Share
September 29, 2010 11:45:02 AM

Hey guys!
I just moved back home and installed my PC. I have a static ip adress from my isp to connect to the internet using a LAN cable. The internet works fine on my notebook with the static ip's i am posting this through it.
My PC has two onboard LAN cards (P5Q-Deluxe MB), one Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller and one Marvell Yukon PCI-E Gigabit Ethernet Controller. On my notebook i have a similar Marvell Yukon PCI-E Gigabit Ethernet Controller.
I have downloaded the newest drivers from the Asus website, installed them, didin't work, installed the latest driver's from Marvell Yukon Website didin't work either.
The internet has worked properly before on this PC but with 7 x86 i am now running 7 x64 Enterprise (my notebook is x64 home premium). Another thing i should mention is that i coudn't get it to work with linux either, no ping replies.
I have tryied disabling/enabling one card at a time and no success. Could it be a hardware problem, since on my notebook works fine? Could both LAN cards break down simultaneously? I get the same details when typing ipconfig on both my notebook and my PC. If you have any solutions for me i would be very gratefull! What could it be the problem?
Thank you for reading this!
September 29, 2010 12:50:10 PM

Could you also tell us who is the ISP and what kind of device you have for the internet. Is it a modem or a LAN socket directly from the wall?
September 29, 2010 5:00:27 PM

If you have tried multiple os's you can eliminate windows as the issue. If you can take the computer and use the nic at a different location with a different cable then you might have a bigger issue. If you can't get the nic to work anywhere else, it very well could be a hardware issue. I have had the onboard nic fail on my mobo before and I just had to go get a new pci nic.
Related resources
September 30, 2010 7:21:40 PM

My isp is RDS (Romanian Data Systems), i have a static ip from a modem.
I have tryied to connect a wireless router Linksys WRT120N and after setting it up properly i coudn't get any internet connection on my PC nor my notebook. I could only establish a WLAN connection between the computers.
Could it be a problem with the modem to not work with the router and my PC? Also i recently changed the plug from the cable and that didin't help also.

PS my ipconfig looks like this

September 30, 2010 8:11:16 PM

Hi paulie_28, the modem must be configured to authenticate using your laptop's LAN mac address.
You could try to copy the LAN mac address of your laptop into the router and then check to see if you get access.
September 30, 2010 10:28:27 PM

Thank you! That worked! :bounce: 
September 30, 2010 10:31:06 PM

Awesome :) 
!