Sign in with
Sign up | Sign in
Your question

Question about one option in Sabertooth Z77 Bios

Last response: in Motherboards
Share
July 29, 2012 2:51:00 PM

I've got a question regarding the PCIe Express x16_3 (black) bandwidth setting in UEFI.

I can run it in x1 mode or x4 mode. It's default to x1.

At x4 mode the PCIe x16_3 the PCIe_3 slot runs x4 mode for high performance support. PCIe_1, PCIe_2, PCIe_3 are disabled.

At x1 mode the PCIe)_3 run at x1 mode with all slots enabled.

If I've only got the one dual GPU card which setting is best for me to run it at?



What will be if i change to 4x?


pc:
Sabertooth Z77
Be Quiet Dark Power Pro 1000W
8gb ram DDR3 Vengeance
I7 3770k
Msi Gtx 680 Twin Frozr
HDD ( new 1 TB Seagate on wednesday )
September 17, 2012 6:02:30 PM

I also would like to know the answer to this.
Just bought a sabretooth z77 but am still using my gtx560
Not sure if I should have it set at x1 or x4.
From what I understand(which isnt much) you can have it set at x4 assuming certain ports(not sure which) are not being used by other devices.

Have u tried both settings and seen a difference?

a b Ĉ ASUS
a c 216 V Motherboard
September 17, 2012 6:24:02 PM

If you're not using a PCIe expansion card in the PCIEX16_3 slot that requires 4 PCIe lanes then there is no point in setting it to x4.

PCIEX16_3 shares an IRQ with PCIEX1_1.
a c 207 Ĉ ASUS
a c 716 V Motherboard
September 17, 2012 6:36:36 PM

The PCIe 'Express' 2.0 x16_3' has nothing at all to do with the GPU's PCIe 3.0 slots so x1 vs x4 won't do a thing. The 16 lanes of PCIe 3.0 are a direct path to the Ivy Bridge CPU, and under a Sandy Bridge are running @ PCIe 2.0.

Changing PCIe Express 2.0 x16_3 x1 vs x3 = No Change to GPU(s).
!