Sign in with
Sign up | Sign in
Your question

Powers up, See BIOS screen and then powers down

Tags:
Last response: in CPUs
Share
November 1, 2011 12:06:10 AM

Greetings all. I'm having an issue. I searched the forums for similar issues, and found some interesting things, but nothing exactly like what I'm seeing (or I missed it if it is there)

The Problem:

I was about to play a game of BF3 (which I've been playing no problems). Was on battlelog, joined a game, and when the game launched to go full screen after loading in the level the screen just went black, computer powered off.

Now when I power on my computer. Everything is going as normal. I see the Asus enter BIOS screen, that goes away then another screen comes up (normal press a key to continue), the BIOS screen comes back up again like normal, and then when it normally continues on from there to boot windows, or whatever it just powers down. No POST beeps, no warnings, just powers down.

What I've tried:

Reseated the Graphics card, and tried it in another slot as well. Reset the RAM modules, tried them one by one as well. Checked all connections and power plugs. Everything seems normal, hardware/connection wise. I wasn't straining the system and I have good ventilation on it. It's not overclocked.

The Specs:

ASUS Sabertooth 990FX MoBo
AMD 1100T 3.3 Thuban CPU
16GB RAM
IceQ 6950 Graphics card
750w Cooler Master PSU
Seagate 1TB 6gb/s HDD
Pioneer Blu-Ray player
Windows 7 64


This is the first system I've ever built and it's been running great for quite a couple months now. I'm new to this so feel free to treat me like a 3rd grader.

Thanks in advance for the help. If I've posted this in the wrong section please feel free to move as needed and apologies in advance if that is the case.
November 1, 2011 12:51:51 AM

Also have noticed that I cannot enter into the BIOS either. It powers down at 20 seconds every time regardless of what I do. I'm not sure what check or whatever happens at 20 seconds but when it reaches that point it turns off.
m
0
l
a c 886 à CPUs
November 1, 2011 1:02:17 AM

Try resetting BIOS to defaults! Could be PSU issue CM's are not the greatest.
m
0
l
November 7, 2011 11:00:39 PM

What the problem ended up being was insufficient thermal paste. I took off the heat sink, put arctic silver on it, and reconnected everything and it works perfectly now. The stock paste was crap. I didn't know that being my first build but there you go. Hope this helps someone in the future.
m
0
l
Related resources
!