Sign in with
Sign up | Sign in
Your question

A big problem - help!

Last response: in Systems
Share
August 3, 2011 2:21:58 AM

A few days ago my monitor simply went blank saying "no input signal." I changed monitors, I changed graphics cards and that didn't help. I don't know what to do. Could it be the processor, power supply, or the motherboard? Help!

More about : big problem

a b B Homebuilt system
August 3, 2011 3:10:12 AM

could it be the wires being chewed on by your horrid little canine-like demon you keep as a pet? OH NOES!

also, does the computer power up at all (like does the fans start turning when you presses the power button)
m
0
l
August 3, 2011 3:43:55 AM

Yes, the computer powers up, fans work, lights work. Seems like the video signal is just not getting out onto the monitor but I know that my monitor and video card both work.
m
0
l
Related resources
a c 122 B Homebuilt system
a c 144 ) Power supply
a b U Graphics card
a b C Monitor
August 3, 2011 3:51:25 AM

When you are asking for help, always start off with the system specifications. Then, is it a new build that has never worked or is a previously working computer that now doesn't? Is it an upgrade that you are having problems with?

The Great Carnack is dead. We need you to tell us these things. Each of the three problems about require somewhat different troubleshooting techniques.

However, onward to some systematic troubleshooting techniques.

If a new build, start here:

Work systematically through our standard checklist and troubleshooting thread:
http://www.tomshardware.com/forum/261145-31-read-postin...
I mean work through, not just read over it. We spent a lot of time on this. It should find most of the problems.

If a not new build, start here:
The following is an expansion of my troubleshooting tips in the breadboarding link in the "Cannot boot" thread.

I have tested the following beep patterns on Gigabyte, eVGA, and ECS motherboards. Other BIOS' may be different, but they all use a single short beep for a successful POST.

Breadboard - that will help isolate any kind of case problem you might have.
http://www.tomshardware.com/forum/262730-31-breadboardi...

Breadboard with just motherboard, CPU & HSF, case speaker, and PSU.

Make sure you plug the CPU power cable in. The system will not boot without it.

I always breadboard a new build. It takes only a few minutes, and you know you are putting good parts in the case once you are finished.

You can turn on the PC by momentarily shorting the two pins that the case power switch goes to. You should hear a series of long, single beeps indicating memory problems. Silence indicates a problem with (in most likely order) the PSU, motherboard, or CPU. Remember, at this time, you do not have a graphics card installed so the load on your PSU will be reduced.

If no beeps:
Running fans and drives and motherboard LED's do not necessarily indicate a good PSU. In the absence of a single short beep, they also do not indicate that the system is booting.

At this point, you can sort of check the PSU. Try to borrow a known good PSU of around 550 - 600 watts. That will power just about any system with a single GPU. If you cannot do that, use a DMM to measure the voltages. Measure between the colored wires and either chassis ground or the black wires. Yellow wires should be 12 volts. Red wires: +5 volts, orange wires: +3.3 volts, blue wire : -12 volts, violet wire: 5 volts always on. Tolerances are +/- 5% except for the -12 volts which is +/- 10%.

The gray wire is really important. It should go from 0 to +5 volts when you turn the PSU on with the case switch. CPU needs this signal to boot.

You can turn on the PSU by completely disconnecting the PSU and using a paperclip or jumper wire to short the green wire to one of the neighboring black wires.
http://www.youtube.com/watch?v=5FWXgQSokF4&feature=yout...

A way that might be easier is to use the main power plug. Working from the back of the plug where the wires come out, use a bare paperclip to short between the green wire and one of the neighboring black wires. That will do the same thing with an installed PSU. It is also an easy way to bypass a questionable case power switch.

This checks the PSU under no load conditions, so it is not completely reliable. But if it can not pass this, it is dead. Then repeat the checks with the PSU plugged into the computer to put a load on the PSU.

If the system beeps:
If it looks like the PSU is good, install a memory stick. Boot. Beep pattern should change to one long and several short beeps indicating a missing graphics card.

Silence, long single beeps, or series of short beeps indicate a problem with the memory. If you get short beeps verify that the memory is in the appropriate motherboard slots.

Insert the video card and connect any necessary PCIe power connectors. Boot. At this point, the system should POST successfully (a single short beep). Notice that you do not need keyboard, mouse, monitor, or drives to successfully POST.
At this point, if the system doesn't work, it's either the video card or an inadequate PSU. Or rarely - the motherboard's PCIe interface.

Now start connecting the rest of the devices starting with the monitor, then keyboard and mouse, then the rest of the devices, testing after each step. It's possible that you can pass the POST with a defective video card. The POST routines can only check the video interface. It cannot check the internal parts of the video card.

m
0
l
August 3, 2011 4:43:16 PM

Okay, here's what I discovered: when I only connected the motherboard, CPU & HSF, case speaker and PSU, I got no beeps at all, but something weird happened. I turned the computer on, it worked (fans spinning) for a few seconds, then turned off on its own, and then powered on again by itself. I've never seen this before. Also, there is an unusual quiet rattling sound that I think is coming from the PSU. I think the PSU is the problem.
m
0
l
August 4, 2011 1:56:14 AM

This is really frustrating, I got a brand new power supply today (Coolmax v600) installed it and the computer doesnt even power up!!! Is the PSU incompatible with my motherboard? By the way, my computer specs:

Motherboard: ASUS P5Q SE
CPU: Core 2 Duo 3.16 Ghz
Old PSU: Antec Earthwatts EA650
New PSU: Coolmax V600
RAM: 4 GB
Graphics: XFX GeForce GTX 285
m
0
l
a c 122 B Homebuilt system
a c 144 ) Power supply
a b U Graphics card
a b C Monitor
August 5, 2011 9:04:34 AM

The Antec is a higher quality the the Coolmax.

I have used Coolmax PSU's in relatively low spec computers. They are not bad if you derate them about 20%. That basically means treating a 600 watt PSU like it is really a 500 watt PSU. But I wouldn't use one with a GTX285.
m
0
l
August 5, 2011 11:35:42 PM

Yea, but I don't understand why the computer wouldn't even turn on at that time, I only connected the mobo, CPU & HSF, case speaker and the PSU. I did not connect my GTX285.
m
0
l
!