UDH5 mobo and 2133 mhz ram issue

Hey guys I bought the Gigabyte GA Z77X UDH5 motherboard and also some Corsair Vengeance blue DDR3 2133Mhz  ram only to read here: http://m.gigabyte.com/product/product.aspx?pid=4139 That it only supports "DDR3 2400(OC)/1600/1333/1066 MHz memory modules" :( 

i've now built the rig and the ram defaults to running at 1333 at the moment which sucks a bit so when I engage XMP it goes right up to 2133 by just increasing the ratio.

This seems to work after a reboot and three bios health check confirms it's now running at this speed however after a longer period of the PC being off, when it next starts it says that there was a problem and it reverts back to 1333.the

PC seems stable enough with low temps and no crashes when it's on so I don't know why it's resetting it.i've also o/c'd the ram to 2400 which is the recommended speed according to gigabyte with the link given earlier but this also suffers the same fate as when set to 2133.

Do I need to up the voltages before trying to o/c the ram to 2400 or anything else? Anyone got a guide on overclocking ram, CPU and GPU?

Thanks for ur help!
7 answers Last reply
More about udh5 mobo 2133 issue
  1. To get the 2400MHz, you will have to OC it in the BIOS manually.
  2. Ahhh thanks mate so you think this is possible?

    As I asked before did u have a guide on how to so this safely if you have to play around with voltages and stuff?

    Thanks
  3. Well, there is really not much to it.

    Where u select the XMP, select disabled.

    Than go right bellow to the multiplier and select manual.

    And try that 2133MHz, but I don't think it will work, so go to 2400MHz


  4. Try and tell me what happened on both frequencies.
  5. thanks for your help! :)
    I'm away at the moment but I remembered that I also tried this for 2400 mhz by disabling XMP and using the multiplier set to 24x and that this appeared to work fine and after a reboot the status screen confirmed that it had worked and now showed 2400mhz with all the temps looking ok.however after another reboot a bit later it looked like it took longer than usual and then didn't switch on but just rebooted again and said there was a problem with the last boot and that it defaulted.from the status screen I can see it revered back to 1333 mhz again.cud it be I need to increase voltage to memory as this was only at about 1.2V
  6. The voltage is @ 1.5V - bump it to 1.51V
  7. Ok mate thanks I'll try that Thursday and mark up the answer if it works :)

    Did you happen to know what the safest maximum voltage I cud use is in case bumping it to 1.51V doesn't work?
Ask a new question

Read More

Gigabyte RAM Motherboards