Sign in with
Sign up | Sign in
Your question

Need some help

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
August 3, 2011 9:09:55 PM

hi i just built my new system and im running into a few issue's....
Motherboard - Asus P8P67 Deluxe
RAM - 8 GB Corsair Vengeance Memory
CPU - i7 2600k @ 3.40 Ghz
Video Card - eVGA GTX 480
Power Supply - BFG 1200w
OS - Windows 7 Ultimate x64

ok 1st my pc will (from a cold boot) turn on then off then on again and boot normally.
2nd some programs have trouble updating and/or registering
- these programs are Avast! ,AVG i have tried both to no avail.
3rd my system will lock up every now and then and will snap out of it if i leave it alone. in some cases if i have a chat window up i can still chat.

any help is much appreciated.

-Jon

More about : question

a c 113 B Homebuilt system
August 3, 2011 11:07:36 PM

jontron89 said:


ok 1st my pc will (from a cold boot) turn on then off then on again and boot normally.



This is normal if the PC has lost power. if that is not the case you probably need to make some BIOS adjustments for the RAM and CPU, make sure they are getting enough power, etc.


Quote:
2nd some programs have trouble updating and/or registering
- these programs are Avast! ,AVG i have tried both to no avail.


Some conflict. Make sure you are using the correct version. Possibly a networking issue.

Quote:
3rd my system will lock up every now and then and will snap out of it if i leave it alone. in some cases if i have a chat window up i can still chat.


See one and two :) 
Sounds like you have some BIOS issues to sort out yet.

Is this a fresh install of W7?

What storage devices?
m
0
l
August 3, 2011 11:45:13 PM

yes it is a fresh install :) 
i have windows on my OCZ Vertex 3
i moved some programs over to my 1tb HDD but some programs i installed directly into the HDD
m
0
l
Related resources
a c 113 B Homebuilt system
August 4, 2011 4:28:22 AM

Look also at chipset drivers and such. Remember you are dealing with new hardware so you can be forced to use the CD that came with the board.

Sometimes Win 7 might think it's installed and updated on a new board, when it really isn't. That's because Win 7 is not familiar enough with the new hardware. Installing all the drivers from your CD, and then updating them as needed, resolves this.

Chipset, USB, networking, audio if applicable.

Always good to run through this checklist
http://www.tomshardware.com/forum/261145-31-perform-ste...

Here are some further tools to help you:
CPU-Z
http://www.cpuid.com/cpuz.php

HWmonitor
http://www.cpuid.com/softwares/hwmonitor.html

Let's make sure your RAM and CPU settings are where they need to be. Run those two programs to see RAM settings and all temps.
m
0
l
August 4, 2011 12:17:08 PM

thanks ill go through the whole updating thing from the Asus site and ill let you knw how it goes...last time i only updated the chipset.
as for the 2 programs it shows (from CPU-Z)
RAM timings : 9-9-9-24
DRAM frequency : 824.2 mhz
FSB : DRAM - 1:6
command rate : 2T

HWmonitor reads
CPU VCORE - MAX is 1.33v min is 1.02v
VIN1 - Max 1.00v Min 0.99v
AVCC - Max 3.30 min 3.28
3VCC - Max 3.30 Min 3.28
VIN 4 - Max 0.98v Min 0.99v
Vin 6 - Max 0.96 Min 0.93
if any thing else is applicable just let me know and ill post it.



edit: i installed all the drivers i could but i didn't try the SATA ones yet. mainly b/c the drivers i had were in fact up to date.
m
0
l
a c 113 B Homebuilt system
August 4, 2011 6:59:20 PM

Huh, your Vcore is higher than mine by a small amount, I'm at 1.26V with prime 95, overclocked to 4.4Ghz.

How are the core temps in HWMonitor?
m
0
l
August 4, 2011 11:48:04 PM

Core #0 Min 28° C Max 45° C average is 30° C
Core #1 Min 31° C Max 46° C average is 32° C
Core #2 Min 29° C Max 44° C average is 30° C
Core #3 Min 29° C Max 45° C average is 30° C
Package Min 34° C Max 51° C (never seen this one before but it is under the core temps)
this is while im on idle not doing anything at all but browsing the web.

also i noticed the VCore will fluctuate. the more in use the more Voltage to the Vcore or something. seems it is on a auto function or something.
m
0
l
a c 113 B Homebuilt system
August 5, 2011 12:04:12 AM

Yep, I was just worried you were being over-volted and heating up, but that looks fine. Different CPUs will need different voltages.

Is the PC doing the double-boot still? Although the power from the wall is constant and the PSU stays switched on at the back?

Here's what I would do. I would compare settings with a review:
http://www.hardocp.com/article/2011/03/03/asus_p8p67_de...

When I first started with my P8P67 Pro I needed a little help to get everything right. These boards seem to need a little tweaking.
m
0
l
August 5, 2011 12:24:10 AM

yea i turned it on not more then a hour ago and it still did the double boot. tho the first time it goes on it doesn't boot or anything it just idles for 2 seconds and turns off then on then boots. ill hop into the bios and maybe turning off any auto voltage option and setting it myself.

m
0
l
a c 113 B Homebuilt system
August 5, 2011 6:19:51 AM

Good plan. It's some setting that your BIOS thinks is failing and it's trying to boot with defaults.
m
0
l
August 5, 2011 12:07:14 PM

i got my first BSOD this morning when i woke up from leaving my PC running all night. never happened before and i didnt even touch any settings in my BIOS yet.
codes were:
0x000000F4
0x0000000000000003
0xFFFFFA800B39BB30
0xFFFFFA800B39BE10
0xFFFF8003191F40


i tried searching for them and i didn't find much except for the first 2. i know i copied them down correctly.
m
0
l
a c 113 B Homebuilt system
August 5, 2011 7:07:22 PM

See if you can get memtest to find anything. Run it from a boot disk overnight.
http://www.memtest.org/
m
0
l
August 5, 2011 7:36:17 PM

you say use the boot disc of memtest...so i shouldn't run memtest off my USB drive? i formatted it FAT not quick. or is memtest just better off on a disc?
m
0
l
a c 113 B Homebuilt system
August 5, 2011 8:49:01 PM

I didn't realize they had a USB version :)  It's fairly new. Should work just fine, from a USB 2.0 port. Probably not a USB 3 port though.
m
0
l
August 6, 2011 5:55:23 AM

weird i could not get my board to boot from the USB.even when i had it as the only bootable object it just went right back into the bios. so im going to get some dvd's and try the disc way.
m
0
l
August 7, 2011 2:07:12 PM

Ok after 8 passes memtest found no errors. i also fixed the double boot by changing the cpu voltage from auto to 1.250v i notice in HWmonitor that it never goes above 1.27v or below 1.24v and it powers up fine now. i still get the lockups however.
m
0
l
a c 113 B Homebuilt system
August 7, 2011 7:11:53 PM

I would like to be able to reproduce these lockups at will. Have you run Prime95?
m
0
l
August 7, 2011 7:23:00 PM

no i will do so now.
m
0
l
August 8, 2011 11:11:48 AM

running prime95 for about 10 hours now. no errors and no lockups. i also did not use the PC for anything but prime95. ill keep running it until i hear from you.
m
0
l
a c 113 B Homebuilt system
August 8, 2011 7:30:22 PM

OK let's move along. You can exit that, if you click on the X it will minimize to the system tray and you'll need to r-click then exit the icon. It's a good sign that you didn't crash.

Furmark:
http://downloads.guru3d.com/FurMark-v1.6.5-download-196...

Let's run just that for a bit now. Twice through is fine. See if that does any thing.

Next up Futuremark 3D Mark
http://www.futuremark.com/

If neither of those produced a crash, run furmark and Prime95 simultaneously, while keeping these three programs in the front monitoring:

Real Temp
GPU-Z
CPU-Z

Note any temps from GPU-Z that look exceptional

What we really want though, is a way to crash the PC on command. That will lead us to a solution.

Touching cables while the computer is running is acceptable too. I've seen a loose connection do this... bad PCI-E slot, bad 24-pin cable, etc.




m
0
l
August 8, 2011 10:34:35 PM

Ok nothing locked up and my pc ran fine during all the test's.
I did not notice any temps above normal in GPU-Z.
I did however notice that most of the time when it does lock up(this specific time it happened after the first prime95 run from yesterday.) All i was doing was typing in my google search bar from a new tab. This time i did not have the ability to click the sidebar and bring up steam to chat. (some times i can during one of these lockups)

nothing froze or locked up as i touched and wiggled every connection i could.

edit: i notice that it only seems to happen from the internet. im going to try using IE instead of Firefox for a while and see if it will lock up.
m
0
l
a c 113 B Homebuilt system
August 9, 2011 7:08:04 AM

OK, also in your device manger under USB controllers you should have over a dozen items. If you have much less than that you are probably missing some drivers... It's one of the things Win 7 sometimes misses and can cause issues.
m
0
l
August 9, 2011 1:14:33 PM

i count 14 items. ill list them in order .
-Universal Serial Bus Controllers:
Antec CC
Bluetooth Hard Copy Replacement Server
Generic USB Hub
Generic USB Hub
Intel(R) 6 Series/C200 series Chipset Family USB Enhanced Host Controller - 1C26
Intel(R) 6 Series/C200 series Chipset Family USB Enhanced Host Controller - 1C2D
Renesas Electronics USB 3.0 Host Controller
Renesas Electronics USB 3.0 Host Controller
Renesas Electronics USB 3.0 Root Hub
Renesas Electronics USB 3.0 Root Hub
USB Composite Device
USB Composite Device
USB Root Hub
USB Root Hub
m
0
l
a c 113 B Homebuilt system
August 9, 2011 8:50:39 PM

Looks good.

You mentioned web surfing. I do recall one fellow a year or two ago that had an issue that was caused by current in his Cat 5 cable, traced back to his router.

See if the problem occurs when you are completely unplugged from the network cable? Maybe try switching RJ45 ports, as you have two. Firefox or IE should not cause any crashes, but some conflict with another program might.

How about that SSD? How much free space is on it? Is your Windows page file at default or have you reduced/eliminated it?
m
0
l
August 9, 2011 9:06:46 PM

I have no idea what the pagefile is so i left that alone , should be defualt. ill try switching to the other RJ45 port if i still experience a lockup ill try it with no network activity at all.

As for my SSD it has 6.40gb unused out of 55.7gb. i was having crashes when i still had 14gbs free so idk if that matters.

Something to note( i thought it was irrelevent)... the first time when i got it all up and running in x32bit and had just my SSD and no HDD for storage... no lockups at all. but when i reinstalled to x64bit with a HDD for storage thats when i started to notice the lockups.(windows 7 Ultimate both times)
m
0
l
a c 113 B Homebuilt system
August 9, 2011 9:11:22 PM

Could be. Disconnect the HDD and run without it for a bit.
m
0
l
August 10, 2011 6:18:58 PM

no lockups during my HDD-less run and i was doing this for awhile. im hooked it back up and i will let you know if i experience another lockup.

Edit:i experienced a lockup just now so im trying to do what i was doing just before it locked up on me with out the hdd.

Edit2: with out the HDD in it locked up , but for a much shorter period of time. im going to try running with no networking .
m
0
l
August 12, 2011 8:28:32 PM

well after a couple of days with no internet connection i cant get it to lock up. ive tried all the above steps with prime95 and furmark and everything went.
referring to my last lockup I had a window popped up tittled Windows 7 saying "Has stopped working. press ok to stop the program/proccess."
if i was to hit ok the windows GUI kind of like restarts. everything on my desktop will disappear and then reappear including the taskbar.


i did want to ask in a hypothetical way...if my windows was a cracked version (updates work fine blah blah) could that be a cause by it self? just curious.


-Jon
m
0
l
a c 113 B Homebuilt system
August 13, 2011 3:02:12 AM

A hacked version could do anything, including sending all your data to the hacker.
m
0
l
August 15, 2011 10:44:13 PM

ok well, just now i had another lockup but this time it did a BSOD....it moved pretty fast because once i got a pen it reset....but this time my SSD wasn't even showing up in my bios.
i unplugged it and reconnected and it works again. but i dont know.
m
0
l
August 18, 2011 1:29:29 AM

well i went ahead and just bought a fresh copy of home premium and i have not yet encountered any sort of lockup. only strange occurrence is my HDD is not showing up in the BIOS. at least not in the Asus EZ mode, however it works fine otherwise (shows up under my computer and can write into it).
m
0
l
a c 113 B Homebuilt system
August 18, 2011 1:35:33 AM

You may need updated drivers for your SATA 6GB/s controller.
m
0
l
August 18, 2011 2:03:38 AM

I checked all the drivers and there up to date. I also tried moving it to a different sata 3GB/s port. its weird to me because the EZ mode is the only spot it will not show up. though i can live with this if the lockups are gone :) .
m
0
l
!