Sign in with
Sign up | Sign in
Your question

My computer is not shutting down properly. Help please

Last response: in Motherboards
Share
July 31, 2012 5:08:14 PM

Here is my custom build:

Silverstone aluminum micro ATX
i5 3570k
ASRock Z77 Pro4-M 59.99
Crucial M4 CT064M4SSD2
OCZ ModXStream Pro 600W Modular
GTX 560
G.SKILL 8GB (2x4gb)
Antec Kuhler H2O 620 Liquid Cool
2 tb Seagate Barracuda 109.99
Asus 24xDVD-RW OEM 16.99

I think it was after I installed my GPU that my computer started to not shut down properly. What happens is when I click shutdown, the monitor turns off and I think the hard drives turns off also but the fans and the power led stays on. I tried taking out the GPU and turning it on and shutting it down but still the same thing. Now I am stuck :(  It just wouldn't shut down properly. Please help! I feel like it has something to do with the BIOS but I don't know what, i'm not that great with computers.

Thank you guys! please let me know if you guys need any more details
a c 216 V Motherboard
July 31, 2012 5:41:27 PM

When you hold in the power switch for 5 seconds or more does the system fully shut down?

Have you changed any of the OS' power management settings?
m
0
l
July 31, 2012 5:45:00 PM

ko888 said:
When you hold in the power switch for 5 seconds or more does the system fully shut down?

Have you changed any of the OS' power management settings?


Holding it for 5 seconds is the only way I can fully shutdown the computer and it's quite annoying. Also if I just leave the computer in sleep mode it crashes after a while.

What do you suggest that I should change in the OS' power management?

thanks for the reply!
m
0
l
Related resources
a c 216 V Motherboard
July 31, 2012 5:48:00 PM

Which Operating System and version are you using?

Try downloading and using the freeware utility Sleeper - PC Sleep and Hibernation test tool to troubleshoot your ACPI power states.

http://www.passmark.com/products/sleeper.htm
m
0
l
July 31, 2012 6:51:28 PM

I have windows 7 pro. I'll try that thing you just showed me when i get home from work. Thanks a lot! I'll let you know what happens
m
0
l
July 31, 2012 7:18:11 PM

I had the same problem. After I instjalled the GPU, windows stoped shutting down properlly. The problem was that I used the driver provided with the videocard in a CD. Instead, go to the manufacturers website and download latest version. When I did that, it fixed the problem.

If by any chance, you had been using the latest driver, try getting an older version
m
0
l
a c 462 V Motherboard
July 31, 2012 8:23:28 PM

i had that issue with my asus mb..few people had that problem too. the easy fix is power off the system. pull the ac power to the mb so that the power good led drains. then use the clear cmos. then go in and reset back to factory defaults (f5) save and exit. go into windows and it should shut down fine. if the error is gone..go back and reset your ram speed to the xmp profile.
m
0
l
August 1, 2012 7:14:29 PM

none of the suggestions worked :( . Also, I had 2 IT friends work on it and took it down to MicroCenter and none of them knows what is wrong with it. This kinda suck. I'm stuck with a computer that doesn't wake up from a sleep state and that doesn't shutdown fully.

I'm going to buy a new mobo and see that will fix the problem. That won't be very soon.

So for now I'm just going to leave the computer on and only shut it down if i'm going to be away for a long time. That should be fine right?
m
0
l
a c 216 V Motherboard
August 1, 2012 7:36:57 PM

Hmm, crashing in sleep mode could be the SSD.

You need to start your trouble shooting with just the bare bones components (i.e. CPU, memory, integrated graphics processor, HDD (not SSD)). Add components one at a time until you find the offending device.
m
0
l
a c 462 V Motherboard
August 1, 2012 9:29:43 PM

on your mb web page under bios fixes there is a bios shutdown fix. bios 1.20. check to see if your bios is less then 1.20 if it is i would install bios 1.20 and then all the other bios updates.
m
0
l
August 2, 2012 4:09:24 PM

I've installed bios 1.20 i've taken out the SSD and the graphics card. Still no luck :(  This is just so frustrating. Thank you for all your help though guys. Really appreciate it. I'll just hope that buying a new mobo will fix it.
m
0
l
August 8, 2012 11:56:51 PM

Update: So the I couldnt figure out what the hell the problem was so I went and bought a new motherboard (P8Z77-M Pro). That solved the problem. I still have the same hardwares attached to the mobo and now it actually shuts down. ASROCK mobo was defective.

Thank you all for your help!
m
0
l
!