Closed Solved

P8Z77-V boot problem after soundcard installation

Today I received my Asus Xonar DG Soundcard from Amazon. I read in the manual for the card that I should disable my onboard audio, so I booted into my Asus P8Z77-V's UEFI and disabled it. I installed the audiocard, plugged everything back in, and lo and behold, no response from the computer. I removed the soundcard, and again, no boot. I even removed my videocard, and all SATA drives and fans, so only the power connectors and case switches remained plugged in. Still no response. I'm inclined to believe that my case (a slightly modded Cooler Master HAF 912) has a broken switch, but I'm not sure, since I got the case just last year, brand new. Any help?
30 answers Last reply Best Answer
More about p8z77 boot problem soundcard installation
  1. After removing the card again did you try resetting BIOS?
  2. I tried that, no luck. There are LEDs on my motherboard and PSU, and the only ones that are on when the system's plugged in is the standby LED.
  3. To test your switch you can use flat head screwdriver to jump the start switch pins on the motherboard, if that does not work either PSU or motherboard is the most likely problem.
  4. So do I just tap the power SW pins with a flathead screwdriver?
  5. might want to check the troubleshooting link in my sig :)
  6. themissingpiece said:
    So do I just tap the power SW pins with a flathead screwdriver?

    Yes just a quick touch on both will imitate you pressing the switch.
  7. rolli59 said:
    Yes just a quick touch on both will imitate you pressing the switch.

    I got no response from the system. What now? I'm getting pretty scared now, and I'm afraid that I might have to RMA my motherboard to Asus, and I've heard horror stories about how bad Asus's RMA service is.
  8. have you checked your mobo and case stand offs? its probably shorting with the case.

    might want to check the troubleshooting link in my signature :??:
  9. I checked the motherboard and case standoffs, and I even removed the entire system out of the case to make sure, and still no response. I went through your troubleshooting guide, and still no luck. :(
  10. isn't there a way to revert to your default bios settings? BIOS flashback via usb? t'll take me some time to get back with the details in your manual...
  11. looks like the board died unless it is your PSU.
  12. How can I flash my BIOS if it won't POST?
  13. oh wait have you taken the battery out of mobo?

    Edit: the post by rolli reminded me of a key factor!

    what are you full system specs(include your sound card) !?!?
  14. I have, still no response.
  15. full system specs(include your sound card)
  16. Intel Corei5 2500k
    Asus P8Z77-V
    16GB Patriot Sector 5 DDR3 1600
    120GB OCZ Vertex 3 (boot)
    2TB Hitachi Deskstar 5900rpm (data)
    EVGA GTX 460 SE SuperClocked
    Thermaltake Toughpower 775W Power Supply
    Cooler Master HAF 912
    Asus Xonar DG (soudncard)
  17. Have you checked the PSU?
  18. I just checked it with an old LGA 775 mobo I have. The PSU is functional.
  19. then apart from the board being dead I could pin this on a bad bios - but your board seems to ship with version 0801 by default and it supports i5-2500K natively.
  20. I updated the bios a few days after installing the system. Mind you that the problems started after I installed the soundcard. It was all good until then.
  21. but then that would mean your card killed your board...:/
  22. Indeed, I'm sending an inquiry to Asus right now. It worked fine on my brother's Gigabyte GA Z68A-D3H with a 2500k. I don't know why it would not work with my board, an Asus board of all things.
  23. in fact, your not the only one with a crappped out board of that range from Asus. Seems they have a lil issue with QC. post back with an update!
  24. I will. Is it ok if I head to my nearest Fry's (tech store) and buy a replacement motherboard, but return it later while Asus RMAs it? Because right now I really need to use my computer and access my data, but no way access it. And I'll try to be as gentle with the motherboard as possible. :P
  25. well then you'll just have one more mobo to make another rig with :)(after RMA clears)
  26. Quick update on my situation:
    RMA'd mobo comes back. Fans, LEDs, turn on fine. However, red light by the the RAM slots, indicating bad DIMMs. Unusual, but not uncommon. I stick a PCI diagnostic device to get a better look. I get the diagnostic code 55. I doesn't tell me what it means in the device manual, which worries me. I remove the PCI card and try again. Uh-Oh. It's just like last time. No response, no boot. I've already sent an email to Asus asking me for a report on how to resolve the problem myself so I don't have to spend $21 + on shipping it to them.

    Good news (if any) is, I've cut the problem down to something with my PCI slots. Any ideas?
  27. Best answer
    Update: I reset the CMOS using the jumpers Asus included. Everything works now. So for future reference for Asus Z77 motherboard owners: Clear the CMOS first!
  28. ^ glad to see that You've made it work again :)
  29. Best answer selected by Proximon.
  30. This topic has been closed by Proximon
Ask a new question

Read More

Motherboards Asus Sound Cards