Sign in with
Sign up | Sign in
Your question
Solved

New Build BSOD even in Safe Mode. Ubuntu boots fine.

Last response: in Systems
Share
August 4, 2011 7:30:42 PM

Hello all. I just yesterday got done building my system and am running into BSOD's when trying to set up Windows 7 Ultimate. The BSOD appears after the, "windows is preparing set up for first time use" or during. The furthest I can get if it does not BSOD before then is the Activation Key. After entering it in and pressing enter it will BSOD. Have not gotten past that yet.

Here is my build:

Corsair 600T
Corsair HX850W PSU
i5 2500k CPU
Asus P8Z68-V PRO MOBO
G.Skill Ripjaws X Series DDR3 1600 2x2gb (PC312800) RAM
WD4000yr-01PLB0 HDD
I'm using the integrated graphics until I can afford a couple GTX 560ti's

I actually tried to do the whole, use 1 stick at a time and still got the BSOD with each stick. I also ran memtest86+ all night and came back with zero errors.

I noticed my HDD is actually only a 1.5gb/s and my mobo only has connections for 3.0gb/s and 6.0gb/s. I wasn't sure if this could be causing stability issues with windows or not. As the name of the thread reads I can boot just fine into ubuntu and not run into any problems whatsoever. I would be satisfied with that but I built this machine for gaming..

Here is my minidump:

080411-27253-01.dmp.zip - 18.5 KB

I WILL BE BUYING A NEW HDD EITHER WAY TOMORROW!!! This was a spare from work. I hope this is the issue. :( 
August 4, 2011 10:19:35 PM

It's definitely a hardware problem. My first guess would be mobo, and then the ram, then the hdd. Seeing as there is no way to test the memory since you can't get into windows, you should remove one stick of ram if you have two, if it still bsod's, replace that stick and try the other. If that doesnt fix it, rma the board, that is, if it isnt the hdd.
m
0
l
Related resources
August 5, 2011 12:30:49 AM

Eh, I had already tried removing RAM and trying them one at a time as stated in my OP.

Again I can boot Ubuntu just fine, it's only Windows giving me issues.

I will be trying the HDD tomorrow because if it's my mobo I'll be through with building systems forever after I get this one going. The extra few hundred bucks is well worth the trouble and risk..

Is there anything else hardware related that might cause stability issues with Windows but not Ubuntu??

I tried the checklist just now for a couple hours almost.. I also had my father who's been working with computers all his life help put it together and do the checklist just now with me.

Don't forget the check the minidump and see what you can make from it. I don't know how to do so from Ubuntu

I greatly appreciate all of the help!!
m
0
l
August 5, 2011 12:38:27 AM

check mem voltage is set to correct voltage/timings as recommended by GSkill for 1600 MHz speeds....
m
0
l

Best solution

August 5, 2011 12:50:43 AM

Did you try turning off AHCI mode for the sata controller in BIOS? There should be a setting for compatible or IDE mode. Windows 7 is pretty good about picking up newer sata controller drivers but I have seen a few that it does not recognize out of the box.
Share
August 5, 2011 2:13:06 AM

I think that extremepcs coulda have fixed my problem. However here is what I did!! I ran to work to see if I could get another HDD I wanted one that was exactly identical and any other one they could spare.. I got that and tried the one that was identical.. Same error.

I then tried a much older 80gb Sata HDD and to my surprise windows installed and started up and has not hiccuped once!!

I really don't know for sure what the issue was AND I GREATLY APPRECIATE ALL OF YOU ALLS HELP!! So many great answers, unfortunately I can only choose one.

Just a heads up for people with an issue like mine.. RMA'ing the mobo should be a VERY VERY LAST RESORT. Even when you think you've tried everything just try again. I understand I got pretty lucky in this case, but I know how much trouble it is to RMA a mobo right after installation..

Thank you guys so freakin much!!!!
m
0
l
August 5, 2011 2:13:25 AM

Best answer selected by iamyourleeder.
m
0
l
!