Sign in with
Sign up | Sign in
Your question

No front Panel audio detected but Rear Audio works on Asus P8H 61-M LX

Tags:
  • Motherboards
  • Audio
  • Front Panel
Last response: in Motherboards
Share
August 1, 2012 6:25:02 AM


My front USB slots work and every connector on the rear works fine yet when
i plug headphones into the front audio jack and nothing is detected.

My Bios are updated to the latest version, i have also tried switching to AC97 but makes no difference. Swapping between HDMI and s/pdif also does nothing.

The case is a fairly cheap case being a SHAW GT-M2 although it is new.

I have a dual boot of Windows 7 and OSX Lion the front doesn't work with either.

All drivers are up to date with no yellow ! in device manager

More about : front panel audio detected rear audio works asus p8h

a b V Motherboard
August 1, 2012 7:33:09 AM

Check if the front panel is properly connected to mainboard.
m
0
l
August 1, 2012 7:40:57 AM

yeh it is, have disconnected and reconnected several times
m
0
l
Related resources
August 1, 2012 7:50:23 AM

Do you have an audio jack in the back? Does it work? If so, do you see two hardware devices in the audio options? (...should you even see two devices, or should the OS think they're the same? I don't know)
m
0
l
August 8, 2012 3:07:12 AM

it seems like the cheap case i purchased didnt support the audio on the MB or it was faulty, i bought a new coolermaster case that has a HD front audio connector and it worked straight away.

thanks for the replys
m
0
l
!