Sign in with
Sign up | Sign in
Your question

Computer boot loops/crash

Last response: in Systems
Share
August 5, 2011 4:10:50 AM

Specs: p4 3ghz, 2gb 400ddr, 4650 agp, 2 ide and 1 sata hdd.

A month or so ago i found a computer in the trash, it had better parts than what i already had. It had a p4 3ghz with hyperthread support and a mobo. I installed the components and everything worked fine. Until today.

I shut down the computer at early morning and the computer shuts down. A few moments later i come back inside the room and the computer is making weird boot-loop sounds. It's constantly turning itself on/off every 1 second. After a few loops it just shuts down completely and is non-responsive for a moment. Then it starts up like nothing happened. Windows 7 starts up and after a few minutes it reboots and back to square one again.

<edit> Bah... clearly it wasn't the SATA being the problem. I am going to take a closer look at the CPU. Read about the moist/heat/cold whatever problems. Heat is not the problem tho since it only runs at 35c. Think i'll try to remove one stick of memory later as well... Could be the PSU being the problem of course. But why would it even bother starting to show errors now after a month...

<edit> Removing the CPU heatsink i notice some moist on top of the CPU and some on the heatsink. Lovely. I guess this could be the problem...?

<edit2>The CPU is all of the sudden at 75c... in the BIOS!
a c 122 B Homebuilt system
August 5, 2011 8:01:51 AM

Well, there is a reason someone threw the system away instead of giving it away to a friend or relative. I guess you found it.

Strip all the parts out of the case and breadboard the system.

The following is an expansion of my troubleshooting tips in the breadboarding link in the "Cannot boot" thread.

I have tested the following beep patterns on Gigabyte, eVGA, and ECS motherboards. Other BIOS' may be different, but they all use a single short beep for a successful POST.

Breadboard - that will help isolate any kind of case problem you might have.
http://www.tomshardware.com/forum/262730-31-breadboardi...

Breadboard with just motherboard, CPU & HSF, case speaker, and PSU.

Make sure you plug the CPU power cable in. The system will not boot without it.

I always breadboard a new build. It takes only a few minutes, and you know you are putting good parts in the case once you are finished.

You can turn on the PC by momentarily shorting the two pins that the case power switch goes to. You should hear a series of long, single beeps indicating memory problems. Silence indicates a problem with (in most likely order) the PSU, motherboard, or CPU. Remember, at this time, you do not have a graphics card installed so the load on your PSU will be reduced.

If no beeps:
Running fans and drives and motherboard LED's do not necessarily indicate a good PSU. In the absence of a single short beep, they also do not indicate that the system is booting.

At this point, you can sort of check the PSU. Try to borrow a known good PSU of around 550 - 600 watts. That will power just about any system with a single GPU. If you cannot do that, use a DMM to measure the voltages. Measure between the colored wires and either chassis ground or the black wires. Yellow wires should be 12 volts. Red wires: +5 volts, orange wires: +3.3 volts, blue wire : -12 volts, violet wire: 5 volts always on. Tolerances are +/- 5% except for the -12 volts which is +/- 10%.

The gray wire is really important. It should go from 0 to +5 volts when you turn the PSU on with the case switch. CPU needs this signal to boot.

You can turn on the PSU by completely disconnecting the PSU and using a paperclip or jumper wire to short the green wire to one of the neighboring black wires.
http://www.youtube.com/watch?v=5FWXgQSokF4&feature=yout...

A way that might be easier is to use the main power plug. Working from the back of the plug where the wires come out, use a bare paperclip to short between the green wire and one of the neighboring black wires. That will do the same thing with an installed PSU. It is also an easy way to bypass a questionable case power switch.

This checks the PSU under no load conditions, so it is not completely reliable. But if it can not pass this, it is dead. Then repeat the checks with the PSU plugged into the computer to put a load on the PSU.

If the system beeps:
If it looks like the PSU is good, install a memory stick. Boot. Beep pattern should change to one long and several short beeps indicating a missing graphics card.

Silence, long single beeps, or series of short beeps indicate a problem with the memory. If you get short beeps verify that the memory is in the appropriate motherboard slots.

Insert the video card and connect any necessary PCIe power connectors. Boot. At this point, the system should POST successfully (a single short beep). Notice that you do not need keyboard, mouse, monitor, or drives to successfully POST.
At this point, if the system doesn't work, it's either the video card or an inadequate PSU. Or rarely - the motherboard's PCIe interface.

Now start connecting the rest of the devices starting with the monitor, then keyboard and mouse, then the rest of the devices, testing after each step. It's possible that you can pass the POST with a defective video card. The POST routines can only check the video interface. It cannot check the internal parts of the video card.



August 5, 2011 8:11:14 AM

Windows boots up fine but after a few minutes the computer just shuts down. When this happens i end up with a boot-loop a couple of times. I force shut down the computer and try start it up again. The computer is non-responsive at this point. The power button does nothing and the computer is shut down completely. A minute or two later i can boot up the system just fine with no "boot-loops" or errors. And of course a few minutes after that i am back at square one.

The computer worked fine for a month. The only parts i took from the "found" computer was the mobo/cpu.

Right now i suspect the 1) CPU, overheating, which seems reasonable considering at what temps it's running at. 2) PSU being faulty, stuff tends to break down eventually. 3) And the worst case scenario... the mobo is dying. It's also that time of the year when it's the hottest and most moist out. Would explain the condensation between the CPU/heatsink(?)
August 6, 2011 9:31:38 AM

Problem solved last night. Faulty PSU was the problem.
!