Sign in with
Sign up | Sign in
Your question

Modem and router not working together anymore

Last response: in Networking
Share
Anonymous
October 1, 2010 4:30:06 AM

This is what I have done since dicovering that my modem/router set up have not been working properly since a 4 hour power outage yesterday. Prior to power outage we had the following configuration:
motorola modem/linksys wireless router wrt120n/dell pc/msi netbook/asus netbook with a secure wireless network.
Both netbooks and pc were operating normally and could connect to the internet. since the power outage we can only run the pc or a netbook at a time and it must be connected directly to the modem through an ethernet cable. The wireless portion of the router isnt working at all. The router shows the network. The modem will connect to the internet. but the modem and router cannot be connected together.
Here's a list of everything I have done so far to attempt to fix the problem.

Shut down router, modem, and computers.
Disconnected all ethernet cables
Reset both router and modem
reconnected ethernet cables
booted modem, then router, then pc
ran setup discs for both modem and router on pc
restored modem and router to factory defaults
reprogrammed router with personal network
Unplugged all ethernet cables.
with router power cord only plugged in hit the reset button for 15 seconds
Unplugged router
let go of reset button and plugged router back in
plugged ethernet cable from router into pc
opened IE and navigated to http://192.168.1.1
logged in using
username: admin
password: admin
changed "Local IP Address" to 192.168.2.1
clicked "Save Changes"
rebooted pc
plugged ethernet cable into router and modem
tried to utilize internet
this worked for 2 hours then was booted off the net again.
Since then have done the following:
disconnected pc ethernet cable from router
plugged netbook ethernet cable into modem directly
Checked Device manager on laptop (mainly because the bf wanted his pc back and i prefer my netbook)
there were no red ! or yellow ? anythings. all is well there
Reset WINSOCK entries to installation defaults
Reset TCP/IP stack to installation defaults
Rebooted the netbook
Did an ip address change
Did Ping Tests
ran windows "repair connection" wizard many many times
rebooted pc and netbooks many many times
ran nbtstat -n
changed ports for pc and netbook ethernet cables
tried checking LAN settings to make sure it was on "auto detect" for pc and netbook (they are)
reboot netbook
open IE to navigate to 192.168.1.1 no internet although task bar shows active connection
These are the settings that came up for the ipconfig/all and the nbtstat -n when run on my netbook

C:\Documents and Settings\xxxxxxx>nbtstat -n

Wireless Network Connection 2:
Node IpAddress: [0.0.0.0] Scope Id: []

No names in cache

Local Area Connection:
Node IpAddress: [192.168.1.xx] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
xxxxxxxxx <00> UNIQUE Registered
xxxxxxxxx <20> UNIQUE Registered
MSHOME <00> GROUP Registered
MSHOME <1E> GROUP Registered
MSHOME <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

C:\Documents and Settings\xxxxxxx>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : xxxxxxxxx
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : 802.11bgn 1T2R Mini Card Wireless Ad
apter
Physical Address. . . . . . . . . : 00-24-21-C8-36-94

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 00-24-21-F4-1C-58
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.xx
Subnet Mask . . . . . . . . . . . : 255.255.xxx.0
IP Address. . . . . . . . . . . . : fe80::224:21ff:fef4:1c58%5
Default Gateway . . . . . . . . . : 192.168.1.xxx
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 192.168.1.254
fec0:0:0:ffff::1%2
fec0:0:0:ffff::2%2
fec0:0:0:ffff::3%2
Lease Obtained. . . . . . . . . . : Thursday, September 30, 2010 8:47:22
PM
Lease Expires . . . . . . . . . . : Friday, October 01, 2010 8:47:22 PM

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Automatic Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : C0-A8-01-40
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::5efe:192.168.1.xx%2
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%2
fec0:0:0:ffff::2%2
fec0:0:0:ffff::3%2
NetBIOS over Tcpip. . . . . . . . : Disabled


if there is any other information you would need about our setup or systems please feel free to ask.
Thanks
Anonymous
October 1, 2010 9:38:32 AM

Too much info, perhaps !

Basically, you can connect to the internet when plugged into the modem and you can address the router's user interface but you can't connect to the internet via the router + the modem.

I suspect the router has been damaged -- or the settings scrambled though a reset and manually inputting the correct settings should sort that.

I would not go setting a fixed IP address as the modem and router normally sort that out between themselves when restarted together.

The computer should be allowed to follow suite as follows:

Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.
m
0
l
Anonymous
October 2, 2010 2:01:29 PM

fihart.. thanks for the reply. I checked the TCP/IP properties like you said and everything is checked. Right now we are all connected again but I have no clue how that happened. Just out of the blue everyone could get on th net at the same time. Maybe the router and modem just needed a chance to re -aquaint themselves I dont know.
m
0
l
Anonymous
October 2, 2010 2:05:14 PM

Normally, restarting them together gets them to handshake -- the one thing (and the simplest) that I didn't think of suggesting because you mentioned you'd done that.
m
0
l
Related resources
!