Sign in with
Sign up | Sign in
Your question

Very strange temps on CPU

Last response: in CPUs
Share
November 3, 2011 11:08:06 AM

Hi, guys! I have the following problem.

I have used an Athlon II X4 635 for a while now with Gigabyte 790XT-USB3 mobo and Prolimatech Megahalems. Everything was perfect, the fan was super quiet. One month ago I bought an SSD and decided to switch to a newer board with SATA3. I got a Gigabyte 990FXA-UD3 rev.1. After replacing the CPU I have noticed that my temps are much higher now. Gigabyte's software EasyTune reports temps that are generally about 6C higher than old ones. So does speedfan.

The weird thing is that the cooler stays relatively cool as well. The obvious answer would be that I set up the cooler badly, but I am damn sure that I have done everything correctly. It is not my first time re-installing coolers and I have used quality paste as well (Arctic Cooling MX-2). The screws are very tight too.

I have decided to check the temps with different software and this is what I get:

Under load (Prime95):


Idle:


The core temps are fine, about what I had before I switched the mobos, but the temps in Gigabyte's software are quite high. I have problems with interpreting all this stuff correctly. Are the core temps the ones I should care about? What are the temps that EasyTune is showing? If somebody could explain that to me I would be very happy. I really don't want to take my whole PC apart just to see if the cooler sits properly.

More about : strange temps cpu

November 3, 2011 11:14:30 AM

Sorry for the links, hope this works:



!