Sign in with
Sign up | Sign in
Your question

Asus P8Z77-V Pro Won't Start

Last response: in Motherboards
Share
August 2, 2012 12:13:11 PM

Hello

If anyone could provide some direction with the following issue, it would be greatly appreciated. Last night I completed a new build, as detailed below:

New parts:
Asus P8Z77-V Pro
4x4GB Corsair Vengeance 1600Mhz DDR3
OCZ Vertex 4 128GB
Intel Core i7-3770K
Arctic Freezer i30

Existing parts used:
OCZ600SXS 600W PSU
Gigabyte GTX560Ti
2x320GB WD Caviar Blue HDs
Cooler Master Case

On first power-up it started up fine and I was able to get in to the UEFI setup. It was running 0906 which I didn't update. I made some changes including setting up a new RAID stripe for the two HDs. The CPU and RAM were left to run at stock settings. I did a couple of restarts with no problems and on the final one left it to run through to the boot device error screen. All good, I thought and powered it off, leaving the OS install for today. It was not touched or moved at all after that point.

Problem:
This morning I powered it on and it ran for about 5 seconds and then powered off again. No beep, no screen display. Pushing the power button again did nothing - completely dead. After disconnecting/reconnecting the mains and opening up the case, I tried again. The green power light on the MB came on when the PSU was switched on. When pushing the power button, the red CPU light on the motherboard lit up for less than a second and then everything went off. Subsequent pushes of the power button did nothing until the mains cable was disconnected/reconnected, at which point it would give me a single 1-second LED followed by complete unresponsiveness.

Further Tests:
Doing the BIOS reset with the jumper. No change.
Disconnecting all other components apart from CPU and RAM. No change.
Removing the MB from the case completely and running it on its box. No change.
Removing all sticks of RAM. No change.
Removing the heat sink and its mounting point. No change.
Removing the CPU. No change. (No bent pins spotted either)
Disconnecting the two 4-pin CPU power connectors. It would then repeat a cycle of running for a few seconds with the red CPU LED on, then switching itself off. Reconnecting each of the two 4-pin CPU power connectors. With either one connected, it went back to the original problem.
Connecting the PSU up to my old AMD setup. This worked fine.

I am thinking it seems most likely to be a MB failure, but any other suggestions would be welcome before I send it back.

Thanks!

More about : asus p8z77 pro start

a c 1024 V Motherboard
August 2, 2012 12:23:33 PM

Looks like you nailed it down to motherboard!
August 2, 2012 4:22:15 PM

Yes, it looks that way unless anyone can suggest otherwise.

I'll try to test my CPU in a machine at work (if I can find one which will take it) to see if I can rule that out for sure.
Related resources
August 3, 2012 6:14:52 PM

There is a BIOS update, but it only stays on for less than a second so there's no way of applying it!

I tested the CPU in a different machine at work and it worked fine, so a replacement MB is now on its way. I've also ordered a new power supply, just in case it was not playing well with the MB. Fingers crossed the new combination will last longer than the first one!
August 7, 2012 8:20:42 AM

Updated for reference:

New motherboard received, machine rebuilt, everything now OK.

!