Sign in with
Sign up | Sign in
Your question

Asus p8z77-v pro Stopped working with 4 ram sticks

Tags:
  • Memory
  • Asus
  • RAM
Last response: in Memory
Share
August 2, 2012 6:17:44 PM

Built my pc last weekend with specs:
Asus p8z77-v pro
Intel 3570k
4*4GB Corsair 1600Mhz Vengeance Ram
Asus Radeon HD 7850
H100 cooler
sandisk 120GB SSD

Worked great this morning when I turned it on, I left it on for Remote desktopping whilst at work but when I returned I just had a black screen and no responce. Eventually after numerous restarts and unplugging everything to try and find the fault I found my RAM was stopping it.

I have a blue pair and a black air which I used to test.

Any combination of the black stick I had no problem.

1 Blue stick works, 2 blue stick doesn't and 2 black and 1 or 2 blue fails.

BIOS is set to default for RAM as far as I'm aware but couldn't connect at work so nothing has changed since this morning when it worked.

Any Ideas

More about : asus p8z77 pro stopped working ram sticks

August 3, 2012 4:59:43 PM

I bought 2 pairs i.e. 2x 2*4gb packs. They are Idnetical packs though just different colours heatsinks
August 3, 2012 5:07:45 PM

Quote:
are the exact specs the same.?
timings and latency.?

9-9-9-24 CL9 1.5V (example)

Yes, Identical in every way except for colour and a B on the end of the serial number for the Blue pair
!