Sign in with
Sign up | Sign in
Your question

Weird error message on Toshiba Laptop

Last response: in Systems
Share
August 5, 2011 9:29:09 PM

I am getting a strange error on my Toshiba L655 S5096 laptop.

The symbol ╗ shows up on the screen and nothing else and the unit just hangs.

I am able to get into the BIOS and tools like MemTest86 come back fine. I have tried a Power cycle. Also I have tried a variety of other tools that test things like the CPU and Hard Drive and everything passes.

The unit is not getting hot while it's running and all the fans are running as well.

I pulled out the hard drive and I can access the contents of the drive just fine, but I am not able to test the OS (I just plugged it into an external drive bay.)

Any ideas?
a c 572 D Laptop
August 11, 2011 9:06:34 PM

Hello GTX5_Crusader;

Sounds like it's time to use a different OS to do some testing. I think your HDD/OS install might be messed up.

You can install a OS from a bootable CD or USB stick (just won't be Windows)
Ubuntu Desktop burn the ISO to a CD and during boot - just opt for testing instead of installing.
m
0
l
a b D Laptop
August 11, 2011 11:54:02 PM

Try out the options given here:

http://answers.microsoft.com/en-us/windows/forum/window...

Start with: How to Run a Startup Repair in Windows 7

Contact Toshiba support if its not clear how to boot to the recovery partition i'm guessing is on your latop drive. "The System Recovery Options menu is on the Windows 7 installation disc. If your computer manufacturer (OEM) has preinstalled recovery options, the menu might also be installed on your hard disk as a recovery partition. If your computer does not include the System Recovery Options menu, your computer manufacturer (OEM) might have customized or replaced the tool. Check the information that came with your computer or go to the manufacturer's website."
m
0
l
Related resources
!