Sign in with
Sign up | Sign in
Your question

P7P55D PRO Won't post after new RAM, DRAM LED won't light up

Tags:
  • Asus
  • DRAM
  • Light
  • RAM
  • LED Monitor
  • Motherboards
Last response: in Motherboards
Share
August 2, 2012 8:57:53 PM

I'm having an issue with an older build of mine. I foolishly tried to install some new RAM without resetting the bios, and the computer now refuses to start. Initially after installing the RAM, the DRAM LED would light and stay lit (indicating a memory problem). I removed the onboard battery and cleared the CMOS, and installed the old ram, but now when powering up the DRAM LED doesn't light up at all. The light itself is functioning (when I press the MEM-OK button it flashes as it should) but the computer won't boot up at all.

The DRAM LED doesn't light up even if I remove all RAM from the system, so I'm assuming it's a problem with the motherboard, but I've never dealt with something like this (and I couldn't find anything on google either).

Any help with this would be greatly appreciated.

More about : p7p55d pro post ram dram led light

August 2, 2012 11:05:24 PM

As some additional information, the new RAM I tried to install was 1600 MHz, while the old ram was 1333 MHz. It appears that the 1600 MHz RAM might not be supported by my processor, the i5-750. Could using this RAM have caused some damage to the motherboard?
m
0
l
Related resources
!