Sign in with
Sign up | Sign in
Your question

New build Not Booting

Last response: in Motherboards
Share
August 3, 2012 2:10:45 AM

Today I bought a CPU / Motherboard / Memory bundle (FX-4170 4.2GZ / M5A78L-M/USB3 / 8GB DDR3 1333MHz) ,Graphics card a Asus GTX 550 TI 1 GB DDR5, A G7 780W PSU. I went home an assemlbed them but when i was about to start the machine i pluged in the 230v Cable to power supply and i press on button the light came on for a 1/2 second and then turned off. Nothing showed up on ether of my 2 screens and i tried again the same problem it pulses. The CPU fan followed by the rear Fan followed by the Graphics card fan then stopped all within 2 seconds. I have cleared the CMOS, checked for dust, Added more thermal paste and made sure CPU was positioned right removed memory and graphics card and put back and also tried switching the Power on with reset button but still nothing can someone help me please.



I have tried with 2 diffrent PSU

My old G7 680W and the new G7 780W which i bought today also both did the same thing.



P.S was not sure what Sub-Cat to put under new to tom's hardware

More about : build booting

a b V Motherboard
a b U Graphics card
August 3, 2012 7:33:07 AM

remove the thermal compound and then reapply only a small amount about the size of a pea...too much compound is also bad (most likely the issue...processor overheating)

If this fails then check if you've overtightened the heatsink...(is your board bent?)

try booting up with minimum hardware....remove the hard disk, rams and video card and then see if you get ram error codes. then plug in one ram stick and reboot...keep adding all your hardware in this manner until you get to that one hardware that's causing the problem.

also try moving the assembly to a different wall :)  (just make sure its not a problem with the AC mains)


!