Sign in with
Sign up | Sign in
Your question

Disable parallel port in bios

Last response: in Motherboards
Share
August 3, 2012 8:26:09 AM

Hello,
disable parallel port in bios.But time and date not changing.flash the CMOS & clear the BIOS.
a c 462 V Motherboard
August 3, 2012 10:03:14 AM

sajipkd said:
Hello,
disable parallel port in bios.But time and date not changing.flash the CMOS & clear the BIOS.

if the cmos battery is bad the cmos date going to fall back to 1990/2001. as the default date. cmos date and times if the battery is working wont change unless a user changes them. if you are changing the date and it not holding try replacing the cmos battery.
m
0
l
!