M5A78L-M/USB3 No Video

Hi guys,

So basically I am in a very frustrating situation, I recently brought a new mother board to support my CPU all was fine everything booted however I needed to remove the motherboard to move it into my new case- which had not arrived yet so the motherboard was on my desk for around 2 days. After the case had arrived I installed all the components and to my dismay I was getting a message on my mother board saying "no video output", I thought that the mobo was faulty so I had it replaced but even when installing the new one it still has the same problem. Please help me fix this.

This is what I have tried out-

Use built in graphics- FAIL
Use one ram stick- FAIL
I removed all the components and installed it into another motherboard (but different cpu) and it worked.

The thing is it all worked fine before but now I get nothing, I am thinking that the cpu is damaged...
1 answer Last reply
More about m5a78l usb3 video
  1. I'm assuming you don't have a mis-place standoff under the board grounding out some circuitry.

    If the above isn't the case, Try installing the board in the case with just one or two screws in place but not tightened down, no I/O plate. See if it returns to normal.
Ask a new question

Read More

Asus Video Motherboards