Sign in with
Sign up | Sign in
Your question

Front Panel HD Audio Not Working

Last response: in Motherboards
Share
August 3, 2012 7:51:26 PM

I recently put together my build and noticed the front panel audio is not working properly. I have an ASRock Z77 Extreme4 motherboard and a Rosewill Blackhawk case. The HD Audio connector is fully seated in the correct place on the motherboard. The audio ports work fine in the rear I/O motherboard panel. I've also tried multiple headphones to take that out of the question. And I've tried updating the Realtek driver, but no update was needed (v6.0.1.6559). Jack Sensing is enabled as well.

Thanks in advance for your input :D 
a c 400 V Motherboard
August 4, 2012 12:25:22 AM

Unless you have a sound card you can install to test the HD audio cable/jacks themselves, I would have to assume it is the board. I would RMA it.
m
0
l
Anonymous
a b V Motherboard
August 4, 2012 12:38:45 AM

Try to enable onboard HD audio or front panel HD audio within the bios. This should be in the southbridge tab
m
0
l
Related resources
August 4, 2012 2:37:51 AM

I went into the the bios and enabled the HD audio options, but it didn't help.

I have some more information to provide though that may be helpful. When I disable jack sensing and wiggle the headphone jack, I can get sound from one ear plug, no sound, or sound from both ear plugs.

Hope this helps some more
m
0
l
a c 400 V Motherboard
August 4, 2012 2:43:20 AM

Now, that sounds like a bad connection in the jack. Have you tried a different headset?
m
0
l
Anonymous
a b V Motherboard
August 4, 2012 3:03:23 AM

Are you sure you`re plugging it into the right port. No offense... seriously, just check it out though. I`ve done this and laughed it off, hope you do too
m
0
l
August 4, 2012 3:34:36 AM

I've tried 3 different headsets. All which work with other devices such as my phone.

Yes. I'm 100% sure I'm using the right port. Good try though ;) 

I think I'm able to get stable sound out of both earplugs when I seat the jack about halfway in. On other devices, I push the jack all the way in. Is this normal?
m
0
l
a c 400 V Motherboard
August 4, 2012 3:37:28 AM

No. Bad jack.
m
0
l
August 4, 2012 4:00:46 AM

Just to be clear. The problem is the jack on the case so RMA the case.
m
0
l
a c 400 V Motherboard
August 4, 2012 4:07:16 AM

dbrown14 said:
Just to be clear. The problem is the jack on the case so RMA the case.

That would be the prognosis from your description. Either RMA the case, or try to replace the jack on your own.
m
0
l
November 1, 2012 5:18:21 AM

dbrown14 said:
Just to be clear. The problem is the jack on the case so RMA the case.

Hi!
You enter control panel (if you install HD Audio),choose Realtek HD audio icon,next yuo choose Audio I/O .Click item enter controller systems next you marker item Disable input ... and item Enable auto popup ..are OK.
VN.
m
0
l
!