Sign in with
Sign up | Sign in
Your question
Solved

DX79TO Really Desperate, I think the MOBO is mocking me

Last response: in Motherboards
Share
August 4, 2012 4:17:41 AM

Hi, Please I really need help. I'm building this machine for a CG company and I got stuck with some really annoying problems.


Let me tell you the hole story so you can have a wide view of the situation.

I have the DX79TO built with 32gb RAM MHz, I7 3820, 5 Sata3 1TB HDDs plus one Blu-ray.

When I was oing to install windows 7, i got a lot of trouble going through the Raid drivers instalattion, and everytime I managed to install the driver, I got a BSOD during the installation. So I found a x64 only win 7 installation and mounted on a USB with the Raid Drivers included, this way I managed to install the OS, after some BSOD and with the OS working, I installed the RST that came with the MOBO DVD, the website version didn't worked, after that I set the RAID volumes wich would be a 3Hds in RAID 5 and 2 Hds in RAID 0 (including the system disk).

After the RAID configuration the windows restarted and the RAID was "synchronizing" the data of the OS with the merged Hd in the RAID 0 configuration, so I set out to install the other programs, and then I got the ultimate BSOD, after that I couldn't start the windows anymore, all I was getting was the "Windows Boot Manager" screen.

So after a lot of tryies I decided to go clean again, but when I tried to boot the OS through the USB or DVD, the system kept giving me the "Windows Boot Manager" Screen with a error that it couldn't find the "windows/system" folder with the code 0xc0000098, sometimes the file that couldn't be found changed, but the error was the same.

So I decided to disconnect some HDs and it was no go, so I went all wild and disconnected every HDD SATA cable, keeping only the Blu-ray driver, so like that with no HD, no USB connected, when I tried to boot from the DVD he came with the same lousy screen, and when I press "enter" and tell it to start anyway it shows me the windows starting screen and then gives me the error again, with no driver connected, so basically I don't know what to do and this Windows Starting screen it's creeping me out. Please do you know a similar issue or something that could be done?
a c 125 V Motherboard
August 4, 2012 7:06:46 AM

Are you sure the MB is mounted correctly in the case? Are you using the standoffs? Have you tried breadboarding the system to see if that makes a difference?
m
0
l
August 4, 2012 2:51:46 PM

Hi Abeki,

The MB is mounted ok, with the standoffs and all, I tried every possible solution inside the system, as I said even without the Hard Drivers connected I still get the "Windows Boot Manager" screen follow by the windows starting screen. Any idea of what might be?
m
0
l
Related resources
a c 716 V Motherboard
August 4, 2012 5:08:28 PM

Quote:
I think the MOBO is mocking me
Funny and it caught my eye.

Okay, first if you disconnect the ODD (DVD drive) does that correct the error? ODD's can cause problems. Second, is the OS installed?

Next, I really recommend that folks first run Memtest before installing the OS, and the reason is simple -- if the RAM is causing errors then installing the OS can make it corrupt.

Memtest (bootbable CD/DVD or USB Flash Drive), test to at least 2 or best 4 passes and stop if there's any errors; link - http://www.memtest.org/#downiso

Next, i7-3820 there's been a lot of BIOS issues with that particular CPU and this is one of the cases where I recommend using only the latest BIOS revisions -- assuming that you can get into the BIOS and the PC is stable once in the BIOS.

Installing Windows 7, I strongly recommend you follow my Guide for the best results; see -> http://www.tomshardware.com/forum/303873-30-wont-resume...

If you need a new ISO of Windows 7 then here's a list from Microsoft -> http://www.w7forums.com/official-windows-7-sp1-iso-imag...
m
0
l
August 4, 2012 5:40:32 PM

I realized that if I disconnect the ODD or even didn't put the win7 DVD the system would show me a "no bootmgr" message.

About the memtest I haven't tried, what I did was testing one by one of my mem cards and I found that one was corrupted, without it in the machine, the Windows Boot Manager stoped to show, and I can boot the OS installation again, but while I was installing through a win7 x64 only DVD, it gave me a error message that some file could be missing or corrupt. Now I'm mounting the .iso on the USB to install. at least I'm not having any BSODs during installation anymore, looks like it was the mem card after all.

About the Bios I updated as soon as I assembled the machine, since the i7-3820 has some known issues.

Looks promissing this time, I'll update if I have some news.
m
0
l

Best solution

a c 716 V Motherboard
August 4, 2012 8:15:27 PM

Yep, bad memory will do it. IMO I'd clearly re-install the OS, and it reading it seems to be the 'plan.'

Let me know and good luck.
Share
August 14, 2012 4:07:58 PM

Best answer selected by jadirlino.
m
0
l
August 14, 2012 4:13:06 PM

Yeah Jaquiti, It was the memory, 4 of 8 memories have shown me error in the memtest, but the other 4 was alright but still giving me the BSOD, so I went to the resseler to test the MOBO and using 4 Corsair Vengeance 8GB I they had no problem, So I went back to the memory resseler and got 8 new cards, all 16 cards were Kingston KVR OEM, and guess what? The other 8 still gave me trouble, so I went there got my money back and bought 4 x 8Gb Corsair Vengeance with the MOBO resseler, and now thing are working fine.

Thanks for all your support and sorry for taking so long to reply. U guys are great.
m
0
l
a c 716 V Motherboard
August 14, 2012 4:32:19 PM

Unfortunately, getting 8x8GB or 8x4GB (8x_GB) consumer memory to work properly can be a chore. 8x_GB can work but then frequently it requires VCCSA Voltage and sometimes DRAM Voltage 'tweaks' followed by extensive testing.

In 8x_GB I've found the DDR3L (1.35) to be the least problematic. Both Corsair and Mushkin have some good low voltage and reliable kits.
m
0
l
!