Sign in with
Sign up | Sign in
Your question

AsRock z77 Extreme4 -- I need your help! (New Build)

Tags:
  • ASRock
  • New Build
  • Motherboards
Last response: in Motherboards
Share
August 4, 2012 6:19:07 AM

Hey guys --

Working on a new build, have a little experience in building computers and running into an odd problem. My specs are listed below. I've got everything seated, plugged in, etc. Power button -- fans turn on, HD's spinning, everything *sounds* good. BUT I've tried three monitors, all giving me the old "NO SIGNAL" treatment. Can't get to POST, BIOS, anything. Just black. I've tried resetting CMOS, reseating RAM and trying one stick of RAM. Pretty sure everything is fully compatible.

Originally had a GTX 680 in the PCI3, took it out and am now trying the onboard DVI, still nothing. The "Dr. Debug" LED on the board isn't giving me any error codes either. No audible beeps from the MB, although I'm not sure if that's a function on the z77.

ANY help would be greatly appreciated, I'm not gettin any sleep tonight with an unused GTX 680 and an i7 just sitting doing nothing in the corner. Thank you in advance!

SPECS:

-ASRock Z77 Extreme4 LGA 1155 HDMI SATA 6GB/S USB 3.0 ATX MB
-Intel Core i7-3770S 3.1 GHz 65W LGA 1155
-GSKILL Ripjaws Z series 16GB (4x4) SDRAM DDR3 2133
-1 x Rosewill CAPSTONE Series CAPSTONE-650 650W Continuous @ 50°C, 80 PLUS GOLD Certified, Single +12V Rail, ATX12V
-1 x EVGA SuperClocked 02G-P4-2682-KR GeForce GTX 680 2GB 256-bit GDDR5 PCI Express 3.0 x16 HDCP Ready SLI
-1 x Crucial M4 CT064M4SSD2 2.5" 64GB SATA III MLC Internal Solid State Drive (SSD)
-1 x Seagate SV35.5 ST1000VX000 1TB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive


Once again thank you guys so much -- I've done a lot of Googling that hasn't done much so far, really hoping I can figure this out! :hello: 



More about : asrock z77 extreme4 build

a c 128 V Motherboard
August 4, 2012 6:34:36 AM

Have you tried just using the cpu's on board graphics to see if it's your GPU that's at fault?
m
0
l
August 4, 2012 6:39:23 AM

Yes, I pulled out the GPU and have a DVI cord hooked to the onboard DVI-out. Also tried the onboard HDMI out -- nothing. I'm planning to try the GPU in a different computer, just to completely rule it out.

I'm thinking it's gotta be something with the mobo, I just don't know what.
m
0
l
Related resources
August 4, 2012 11:15:42 AM

Faulty Mobo. You should go forward with RMA. Im saying this on the basisi of "no bios screen"
m
0
l
a c 329 V Motherboard
August 4, 2012 1:39:31 PM

Whats your BIOS? Your GPU is not the problem.
m
0
l
August 7, 2012 3:04:14 PM

Alright I went ahead with the exchange of the mobo, with your guys' help I'm pretty sure that's what it is.

One more question though just to be sure, do you guys see any incompatibility issues that may be causing issues? The RAM should work although I've read that this mobo can sometimes be picky with the RAM.

Thanks again guys, I'll try and remember to post the outcome of the new mobo.
m
0
l
August 26, 2012 2:50:25 AM

Ok, so I just got the replacement mobo and put everything together but I am still having the issue. No video, no post, no error codes, no beeps, no nothing. The fans spin, lights turn on, cd drive opens but something isn't working. Any ideas what it could be? Anything I can do to troubleshoot?

Thanks in advance.
m
0
l
September 2, 2012 9:44:43 PM

Have you made sure your monitor is on? check it to be sure it is set for DVI connection if using DVI? Tried using a different cable?
m
0
l
October 3, 2012 8:07:28 PM

I am having the exact same problem as you, and can't find a single solution for it.

:( 
m
0
l
October 4, 2012 4:07:27 PM

Did you try with the least amount of equipment possible out of the case? So the mobo ontop of the mobo box, CPU and cooler, RAM, and PSU hooked up to the mobo? If you can POST with that then go from there.
m
0
l
October 5, 2012 10:57:07 PM

I was/am having the same trouble with a system I am currently building. What I found is that it was partially a memory issue. I had purchased a pair of Corsair Vengeance 8gig sticks (CMZ16GX3M2A1600C10), only to realize that they are incompatable with the mb. (per ASRock's & Corsair's sites) So I ordered a set of Corsair 4gig sticks (16 total) which did list as compatable on both sites (CML16GX3M4A1600C9). I just received them today, however, when plugging the set into the mb and boot I get the same results. (ie boots quietly to a black screen) I did note the following error codes flash by 10, 15, & then settled on 55. Per the manual 10 indicates the PEI Core is started, 15 is a pre-memory N. Bridge initialization, and 55 indicates no memory is installed. (Which is not true) I have a Gigabyte GTX660ti for the video card.

What I have found, through trial and error, is that I can boot with a single stick of memory in the DDR3_B2 slot, using the onboard video, to the BIOS screen. From there I installed the latest BIOS update. However, I am still unable to utilize more than one stick of memory and reach the BIOS screen. (Ironically, I am able to utilize one stick of the "incompatable" 8gig memory in B2 flawlessly as well.) Each time I boot with more than one stick of memory installed I receive the same errors from above. I have tried each stick I have in the B2 slot, and all are idenitified correctly in BIOS; so it does not appear to be a memory issue.

Additionally, using the single stick of memory in B2, and trying to use my video card for output fails as well. Using the video card simply results in a blank screen (with my monitor futilely switching from digital to analog).
m
0
l
October 12, 2012 12:24:40 AM

I have a very similar set up. I had video until I changed video cards to a GTX 560 ti. When I went back the older ATI card it would not work either. This has been a terribly frustrating build. My integrated video does not work either.
m
0
l
October 12, 2012 3:03:05 PM

If the fans are spinning but the debug LED is not giving any code at all, so not even 00, then either the 12V connector is not plugged in, the motherboard/CPU/PSU is faulty, or you might have some bent socket pins.
m
0
l
December 20, 2012 7:01:31 AM

Im having the same problem aswell it shows a 3b error code. any ideas
m
0
l
December 23, 2012 2:04:31 PM

I have no video from anything except the VGA port (I haven't tried a graphics card yet). Power is good, video cables are good, monitor is good, no errors reported anywhere. I RMA'd the motherboard and the new one behaves exactly the same. ASRock thinks it's my CPU, but I'm having a hard time believing that. (I'm assuming that the CPU outputs some digital video format to the motherboard, and the motherboard converts it to the appropriate connectors; i.e., I doubt that the CPU is generating VGA video.)
m
0
l
June 5, 2014 3:23:44 PM

So, two years later, same issue. Does anyone have what their solution was? I mean, PCPartsPicker shows all these parts still compatible. For new builders, looks like after two years, we'd have an answer for this issue.
m
0
l
June 8, 2014 7:36:10 PM

"So, two years later, same issue. Does anyone have what their solution was? I mean, PCPartsPicker shows all these parts still compatible. For new builders, looks like after two years, we'd have an answer for this issue."

In my case, I came to find I had bent a few pins in my ZIF socket, and needed to have the board replaced. Once I did that, the system came together without a hitch. I cannot say for certain bent processor pins are the culprit for the video issue, as my issues were a little different, but the pins are very delicate and worth scrutinizing to make sure they aren't the problem.
m
0
l
!