Sign in with
Sign up | Sign in
Your question

Having mobo ram slot issues

Tags:
  • Motherboards
  • RAM
  • Computer
Last response: in Motherboards
Share
August 4, 2012 3:31:47 PM

Well my buddy and I just built him a new machine, and well we are having issues with ram slots 1 & 2. Computer will not post with sticks any of the first 2 slots. The computer will post with sticks in 3 & 4 together or individually, but not mixed in any way with the first 2. The speaker is hooked up there are no beeps nothing, Could we have a faultily mobo. But computer loads fine into windows runs al programs using slots 3 & 4. The ram will only run at 800mhz single channel the way its setup now but it recognizes it as 16 Gigs I am stumped .


here are specs:


ASUS SABERTOOTH Z77 LGA 1155 Intel Z77

I7 3770k


CORSAIR Vengeance 16GB (2 x 8GB) CMZ16GX3M2A1600C10

More about : mobo ram slot issues

November 9, 2012 12:57:05 PM

Did you ever resolve this problem?

Thanks,
Marty
m
0
l
November 10, 2012 11:03:34 PM

I'm currently having a problem like this on my three year old Asus motherboard. Others have told me that it's dying. It's probably best to send it back to Asus and have them replace it.
m
0
l
November 18, 2012 12:22:28 AM

I did actually figure it out. Turns out the cpu was not completely seated in the socket, So the memory controller which is built in the cpu was not populating the ram properly found out after I read another post with someone having the same problem.

Captr3d
m
0
l
November 18, 2012 12:24:00 AM

mmarkoe said:
Did you ever resolve this problem?

Thanks,
Marty




I did actually figure it out. Turns out the cpu was not completely seated in the socket, So the memory controller which is built in the cpu was not populating the ram properly found out after I read another post with someone having the same problem.

Captr3d
m
0
l
!