Sign in with
Sign up | Sign in
Your question

Gateway brings up "My Computer" folder without any user ac..

Last response: in Laptops & Notebooks
Share
August 2, 2005 10:48:54 PM

Archived from groups: comp.sys.laptops (More info?)

My Gateway M305CRV keeps bringing up the "My Computer" folder. I don't have
to do anything. Sometimes the folder will come up every 5 seconds or so and
then stop for awhile, then do it all over again. Sometimes it won't do it
for awhile and then start again.
My feeling is that it has to do with the button at the top-center of the
keyboard that brings up the "My Computer" folder when pressed. I've tried
cleaning around it and taking off the plastic part that has the button, but
so far nothing has helped.
Is there any way to set the keyboard so that whatever code which generates
the "My Computer" folder won't do anything.

Any help is appreciated.

JW
Anonymous
a b D Laptop
August 2, 2005 10:48:55 PM

Archived from groups: comp.sys.laptops (More info?)

jw wrote:
> My Gateway M305CRV keeps bringing up the "My Computer" folder. I
> don't have to do anything. Sometimes the folder will come up every 5
> seconds or so and then stop for awhile, then do it all over again.
> Sometimes it won't do it for awhile and then start again.
> My feeling is that it has to do with the button at the top-center of
> the keyboard that brings up the "My Computer" folder when pressed.
> I've tried cleaning around it and taking off the plastic part that
> has the button, but so far nothing has helped.
> Is there any way to set the keyboard so that whatever code which
> generates the "My Computer" folder won't do anything.
>
> Any help is appreciated.
>
> JW

Start button, Run command, type: msconfig [enter], select the Startup
tab. Look through the entries to determine if there is a special
application running that controls those custom keys. You might have to
Google the file names or consult the startup app lists at
http://www.pacs-portal.co.uk/startup_content.php Uncheck the box for
the relevant app if there is one.

Also there is, of course, www.gateway.com , select your computer, and
consult the user manual on-line.

Q
Anonymous
a b D Laptop
August 3, 2005 6:31:40 PM

Archived from groups: comp.sys.laptops (More info?)

It appears that jw <jw@unearthly.net> shook an Etch A Sketch before
scribbling:
> My Gateway M305CRV keeps bringing up the "My Computer" folder. I
> don't have to do anything. Sometimes the folder will come up every 5
> seconds or so and then stop for awhile, then do it all over again.
> Sometimes it won't do it for awhile and then start again.
> My feeling is that it has to do with the button at the top-center of
> the keyboard that brings up the "My Computer" folder when pressed.
> I've tried cleaning around it and taking off the plastic part that
> has the button, but so far nothing has helped.
> Is there any way to set the keyboard so that whatever code which
> generates the "My Computer" folder won't do anything.
>
> Any help is appreciated.
>
> JW

Also make sure you don't have a shortcut to "My Computer" or EXPLORER.EXE in
your StartUp folder.

As a final try:

Open a folder, then go into Tools --> Folder Options and select the View tab

Scroll down to find "Don't Save Explorers Settings"

It will probably be checked. Uncheck it, save your settings, close all
windows and reboot.

Even if it is Unchecked, check it and try also. Sometimes just changing it
will help.

When your system doesn't open the window at boot anymore, you can always go
back in and set it to whatever it was initially.
Anonymous
a b D Laptop
August 3, 2005 8:03:24 PM

Archived from groups: comp.sys.laptops (More info?)

TV Slug wrote:

> It appears that jw <jw@unearthly.net> shook an Etch A Sketch before
> scribbling:
>
>>My Gateway M305CRV keeps bringing up the "My Computer" folder. I
>>don't have to do anything. Sometimes the folder will come up every 5
>>seconds or so and then stop for awhile, then do it all over again.
>>Sometimes it won't do it for awhile and then start again.
>>My feeling is that it has to do with the button at the top-center of
>>the keyboard that brings up the "My Computer" folder when pressed.
>>I've tried cleaning around it and taking off the plastic part that
>>has the button, but so far nothing has helped.
>> Is there any way to set the keyboard so that whatever code which
>>generates the "My Computer" folder won't do anything.
>>
>>Any help is appreciated.
>>
>>JW
>
>
> Also make sure you don't have a shortcut to "My Computer" or EXPLORER.EXE in
> your StartUp folder.
>
> As a final try:
>
> Open a folder, then go into Tools --> Folder Options and select the View tab
>
> Scroll down to find "Don't Save Explorers Settings"
>
> It will probably be checked. Uncheck it, save your settings, close all
> windows and reboot.
>
> Even if it is Unchecked, check it and try also. Sometimes just changing it
> will help.
>
> When your system doesn't open the window at boot anymore, you can always go
> back in and set it to whatever it was initially.
>
>
I would post this question to a windows NG. But the suggestion to check
your startup settings is valid: run msconfig and eliminate all
unnecessary applications for automatically starting with windows.
See if it makes a difference and proceed back step by step until you
identify the culprit app.

--
John Doue
!